<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>The Institute of Chartered Accountants of Bangladesh</title>
<meta name="description" content="Bangladeshi Accounting Services, The Institute of Chartered Accountants of Bangladesh (ICAB) is the National Professional Accounting Body in Bangladesh, establishe" />






	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="https://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="https://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; The Institute of Chartered Accountants of Bangladesh Comments Feed" href="https://www.bangladeshdir.com/business-finance/accounting-services/the-institute-of-chartered-accountants-of-bangladesh/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="https://www.bangladeshdir.com/business-finance/accounting-services/the-institute-of-chartered-accountants-of-bangladesh/" />
<link rel='shortlink' href='https://www.bangladeshdir.com/?p=5544' />
<link rel="alternate" type="application/json+oembed" href="https://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangladeshdir.com%2Fbusiness-finance%2Faccounting-services%2Fthe-institute-of-chartered-accountants-of-bangladesh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangladeshdir.com%2Fbusiness-finance%2Faccounting-services%2Fthe-institute-of-chartered-accountants-of-bangladesh%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Institute of Chartered Accountants of Bangladesh" />
<meta property="og:url" content="https://www.bangladeshdir.com/business-finance/accounting-services/the-institute-of-chartered-accountants-of-bangladesh/" />
<meta property="og:description" content="The Institute of Chartered Accountants of Bangladesh (ICAB) is the National Professional Accounting Body in Bangladesh, established under the Bangladesh Chartered Accountants Order, 1973 (President…" />
<meta property="article:published_time" content="2017-03-16T05:53:00+00:00" />
<meta property="article:modified_time" content="2017-03-16T05:53:00+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="https://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="https://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		
<script type="text/javascript">
var uid = '27831';
var wid = '102277';
</script>
<script type="text/javascript" src="http://cdn.popcash.net/pop.js"></script>

 
 


	</head>



	<body class="post-template-default single single-post postid-5544 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: right; padding-right:150px; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/bangladesh-premier-league-bpl/">BPL Live</a><img alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a> <img alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit</a><img alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="https://www.bangladeshdir.com" rel="nofollow"><img alt="bangladeshi directory" width="219" height="77" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:46px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="https://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

						
							              
              <article id="post-5544" class="cf post-5544 post type-post status-publish format-standard hentry category-accounting-services tag-chartered-accountants" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="https://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/business-finance/">Business &amp; Finance</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/business-finance/accounting-services/">Accounting Services</a>&nbsp;&gt;&gt;&nbsp; The Institute of Chartered Accountants of Bangladesh</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">The Institute of Chartered Accountants of Bangladesh</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <time class="updated entry-time" datetime="2017-03-16" itemprop="datePublished">March 16, 2017</time> <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd550 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:550px;height:200px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="1145055173"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>The Institute of Chartered Accountants of Bangladesh (ICAB) is the National Professional Accounting Body in Bangladesh, established under the Bangladesh Chartered Accountants Order, 1973 (President&#8217;s Order No. 2 of 1973). for the purpose of regulating the profession of accountants and for matters connected therewith.</p>
			

			<table>
<tr>
<td width="30%">
<a target="_blank" rel="nofollow" href="http://202.84.32.85:8000/icabweb/"><img src="http://images.thumbshots.com/image.aspx?cid=2MYUE%2bakdCI%3d&v=1&w=250&h=250&url=http://202.84.32.85:8000/icabweb/" border="1" alt="The Institute of Chartered Accountants of Bangladesh" /></a>

</td>
<td>





<!-- BEGIN DARAZ -->
<a href="https://marketing.net.daraz.com.bd/ts/i4461180/tsc?amc=aff.Darazpk.205906.215529.59199&tst=!!TIMESTAMP!!" target="_blank" rel="nofollow">
<img src="https://marketing.net.daraz.com.bd/ts/i4461180/tsv?amc=aff.Darazpk.205906.215529.59199&tst=!!TIMESTAMP!!" border=0 width="336" height="280" alt="BD-[C:G.Phon]affwk32-bdgm16-smartphones_336x280" />
</a>

<!-- END DARAZ -->






</td>

</tr>

</table>
				
				
				<table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr>
<td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" rel="nofollow" href="http://202.84.32.85:8000/icabweb/">http://202.84.32.85:8000/icabweb/</a></span>
</span></td>
</tr>
<tr>
<td>Address</td><td>Chartered Accountant Bhaban, 100 Kazi Nazrul Islam Avenue, Dhaka-1215, Bangladesh</td></tr>
<tr>
<td>Phone</td><td>+880-2-9117521, 9115340, 9137847</td></tr>
<tr>
<td>Fax</td><td>+880-2-9125266</td></tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/business-finance/">Business &amp; Finance</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/business-finance/accounting-services/">Accounting Services</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="https://www.bangladeshdir.com/tag/chartered-accountants/" rel="tag">chartered accountants</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2017-03-16" class="post-date date updated" pubdate>March 16th, 2017</time></td>
</tr>
</table>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-finance/accounting-services/the-institute-of-chartered-accountants-of-bangladesh/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5544' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57ad7dc8cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="https://www.bangladeshdir.com/category/business-finance/accounting-services/" rel="category tag">Accounting Services</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/accounting-services/hoda-vasi-chowdhury-co/" rel="bookmark" title="Hoda Vasi Chowdhury &#038; Co">Hoda Vasi Chowdhury &#038; Co</a></strong> - 
           <font size="2"> Hoda Vasi Chowdhury (HVC) is one of the leading and oldest professional services firms in Bangladesh. For about 50 years, HVC has provided high-quality financial, taxation and</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/accounting-services/podder-associates/" rel="bookmark" title="Podder &#038; Associates">Podder &#038; Associates</a></strong> - 
           <font size="2"> Podder &#038; Associates is one of the trusted professional accounting firms in Bangladesh established in 2003. It is an independent firm with 08 Consultants and 27 staffs bas</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/accounting-services/acnabin-chartered-accountants/" rel="bookmark" title="ACNABIN Chartered Accountants">ACNABIN Chartered Accountants</a></strong> - 
           <font size="2"> ACNABIN is a Chartered Accountants Firm in Bangladesh, registered on 15 February 1985. It provides services to a diverse and wide range of clients in the private and public se</font>
        </li>
    </ul>   

              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>
				<p>
				<a href="http://www.bangladeshdir.com/concat-us/"><img src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>



					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/accounting-services/the-institute-of-chartered-accountants-of-bangladesh/" rel="bookmark" title="Permanent Link to The Institute of Chartered Accountants of Bangladesh">The Institute of Chartered Accountants of Bangladesh</a></strong></font>: <font size="2">The Institute of Chartered Accountants o</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/books/go-banlga-books/" rel="bookmark" title="Permanent Link to Go Banlga Books">Go Banlga Books</a></strong></font>: <font size="2">gobanglabooks.com &#8211; Download Bangl</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/education/none-government-schools/dps-sts-school-dhaka/" rel="bookmark" title="Permanent Link to DPS STS School Dhaka">DPS STS School Dhaka</a></strong></font>: <font size="2">With a single-minded pursuit to spread t</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/organisations-of-business/the-federation-of-bangladesh-chambers-of-commerce-and-industry-fbcci/" rel="bookmark" title="Permanent Link to The Federation of Bangladesh Chambers of Commerce and Industry (FBCCI)">The Federation of Bangladesh Chambers of Commerce and Industry (FBCCI)</a></strong></font>: <font size="2">The Federation of Bangladesh Chambers of</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/garments-textile/lithe-group/" rel="bookmark" title="Permanent Link to Lithe Group">Lithe Group</a></strong></font>: <font size="2">Lithe group embarked on its journey towa</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/education/none-government-schools/adarsha-biddyaniketon-manikdi/" rel="bookmark" title="Permanent Link to Adarsha Biddyaniketon, Manikdi">Adarsha Biddyaniketon, Manikdi</a></strong></font>: <font size="2">Adarsha Biddyaniketon, Manikdi is an ins</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/blogs/others-blog/uttara-girls-high-school-and-college/" rel="bookmark" title="Permanent Link to Uttara Girls High School And College">Uttara Girls High School And College</a></strong></font>: <font size="2">Uttara girls high school and college is </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/education/none-government-schools/adamjee-cantonment-public-school/" rel="bookmark" title="Permanent Link to Adamjee Cantonment Public School">Adamjee Cantonment Public School</a></strong></font>: <font size="2">Adamjee Cantonment Public School is one </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/radio/radio-foorti/" rel="bookmark" title="Permanent Link to Radio Foorti">Radio Foorti</a></strong></font>: <font size="2">Radio Foorti is a 24 hour private FM rad</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/photography/cotheeka-stock-photo-agency/" rel="bookmark" title="Permanent Link to Cotheeka Stock Photo Agency">Cotheeka Stock Photo Agency</a></strong></font>: <font size="2">Cotheeka is a stock photo agency in Bang</font><br/>
    
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="4098521571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="https://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in </font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="https://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>:<font size="2"> Navana Pharmaceuticals Ltd. is a proud member of I</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="https://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>:<font size="2"> Listen to online FM radio; find streaming Music ra</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Cotheeka Stock Photo Agency" href="https://www.bangladeshdir.com/arts-and-entertainment/photography/cotheeka-stock-photo-agency/" rel="bookmark">Cotheeka Stock Photo Agency</a></strong></font>:<font size="2"> Cotheeka is a stock photo agency in Bangladesh ope</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="ACI Limited" href="https://www.bangladeshdir.com/business-finance/companies/aci-limited/" rel="bookmark">ACI Limited</a></strong></font>:<font size="2"> ACI Limited is one of the leading conglomerates in</font></br>
        
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>

	 
	<font size="2"><strong><a style="text-decoration: none;" title="ACI Limited" href="https://www.bangladeshdir.com/business-finance/companies/aci-limited/" rel="bookmark">ACI Limited</a></strong></font>: <font size="2">ACI Limited is one of the lead</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="https://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>: <font size="2">Dragon Holidays BD is a Travel</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="https://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>: <font size="2">Navana Pharmaceuticals Ltd. is</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="https://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>: <font size="2">Listen to online FM radio; fin</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Cotheeka Stock Photo Agency" href="https://www.bangladeshdir.com/arts-and-entertainment/photography/cotheeka-stock-photo-agency/" rel="bookmark">Cotheeka Stock Photo Agency</a></strong></font>: <font size="2">Cotheeka is a stock photo agen</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="https://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Top Ten Fabrics &#038; Tailors" href="https://www.bangladeshdir.com/business-finance/fashion-clothing/top-ten-fabrics-tailors/" rel="bookmark">Top Ten Fabrics &#038; Tailors</a></strong></font>: <font size="2">Top Ten Fabrics and Tailors wa</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="https://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partn</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Akij Food and Beverage Limited" href="https://www.bangladeshdir.com/business-finance/food-and-beverages/akij-food-and-beverage-limited/" rel="bookmark">Akij Food and Beverage Limited</a></strong></font>: <font size="2">Akij Food and Beverage Limited</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="https://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been he</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Sitalpur Auto Steel Mills Ltd." href="https://www.bangladeshdir.com/business-finance/companies/sitalpur-auto-steel-mills-ltd/" rel="bookmark">Sitalpur Auto Steel Mills Ltd.</a></strong></font>: <font size="2">Sitalpur Auto Steel Mills Ltd.</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Adhuli.com" href="https://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/adhuli-com/" rel="bookmark">Adhuli.com</a></strong></font>: <font size="2">Adhuli.com makes online shoppi</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Hater Kace &#8211; Bangladeshi Online Stationery Shop" href="https://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/hater-kace/" rel="bookmark">Hater Kace &#8211; Bangladeshi Online Stationery Shop</a></strong></font>: <font size="2">Hater Kace (Haterkace.com) Ban</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="https://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known he</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2017 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

						
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	</body>

</html> <!-- end of site. what a ride! -->
