<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Bangla Kobita (Bangla-kobita.com)</title>
<meta name="description" content="Bangladesh Literature, Online place for Bangla Kobita. Huge poetry collection of famous Bengali poets. You can read Bengali Poems Online. The site has a " />






 



	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="https://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="https://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="https://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Bangla Kobita (Bangla-kobita.com) Comments Feed" href="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' data-cfasync="false" src='https://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/" />
<link rel='shortlink' href='https://www.bangladeshdir.com/?p=451' />
<link rel="alternate" type="application/json+oembed" href="https://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangladeshdir.com%2Farts-and-entertainment%2Fliterature%2Fbangla-kobita%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bangladeshdir.com%2Farts-and-entertainment%2Fliterature%2Fbangla-kobita%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangla Kobita (Bangla-kobita.com)" />
<meta property="og:url" content="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/" />
<meta property="og:description" content="Online place for Bangla Kobita. Huge poetry collection of famous Bengali poets. You can read Bengali Poems Online. The site has a rich collection of poems of popular poets like Rabindranath Tagore,…" />
<meta property="article:published_time" content="2019-01-22T13:39:50+00:00" />
<meta property="article:modified_time" content="2019-01-22T05:54:01+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@webdirectorybd" />
<meta name="twitter:site" content="@webdirectorybd" />
<meta name="twitter:text:title" content="Bangla Kobita (Bangla-kobita.com)" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="https://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="https://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		


 
 


 
	</head>



	<body class="post-template-default single single-post postid-451 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
		
		

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: center; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a><img alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit website</a> <img alt="bangladeshi directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="https://www.bangladeshdir.com" ><img alt="bangladesh directory" title="bangladesh web directory" width="219" height="77" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladesh directory" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:44px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="https://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
						
							              
              <article id="post-451" class="cf post-451 post type-post status-publish format-standard hentry category-literature tag-bangla-literature tag-bengali-poets" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="https://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/arts-and-entertainment/">Arts and Entertainment</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/arts-and-entertainment/literature/">Bangladesh Literature</a>&nbsp;&gt;&gt;&nbsp; Bangla Kobita (Bangla-kobita.com)</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Bangla Kobita (Bangla-kobita.com)</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>Online place for Bangla Kobita. Huge poetry collection of famous Bengali poets. You can read Bengali Poems Online. The site has a rich collection of poems of popular poets like Rabindranath Tagore, Kazi Nazrul Islam, Jasimuddin, Madhusudan, Jibanananda Das, Kaykobad, Abu Zafar Obaidullah, Nirmelendu, Al-Mahmud and many more.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/" data-text="Bangla Kobita (Bangla-kobita.com)" data-via="webdirectorybd" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			

	<div>

<div style="width:50%; float:left; padding-right:05px;">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>

<div style="width:45%; float:right;">
<img src="https://www.bangla-kobita.com/Images/Logo.png" border="1" alt="Bangla Kobita (Bangla-kobita.com)" />
</div>		
		



</div>		


				
				
				<div><table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr>		<td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" href="http://www.bangla-kobita.com">http://www.bangla-kobita.com</a></span>
</span></td></tr>
<tr>
</tr>
<tr>
</tr>
<tr>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/arts-and-entertainment/">Arts and Entertainment</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="https://www.bangladeshdir.com/category/arts-and-entertainment/literature/">Bangladesh Literature</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="https://www.bangladeshdir.com/tag/bangla-literature/" rel="tag">bangla literature</a>, <a href="https://www.bangladeshdir.com/tag/bengali-poets/" rel="tag">bengali poets</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2019-01-22" class="post-date date updated" pubdate>January 22nd, 2019</time></td>
</tr>
<tr>
<td><b>Total Views</b>:</td><td> 14 Times</td>
</tr>
</table>
</div>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-entertainment/literature/bangla-kobita/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-notify-me">
			<label>
			<input type="checkbox"  checked='checked' name="comment-approved_notify-me" value="1" />
			Notify me by email when the comment gets approved.
			</label>
			</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98ae599e1e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="https://www.bangladeshdir.com/category/arts-and-entertainment/literature/" rel="category tag">Bangladesh Literature</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-academy/" rel="bookmark" title="Bangla Academy">Bangla Academy</a></strong> - 
           <font size="2"> Bangla Academy was established in December 3 of 1955. The inaugural ceremony was held under the banyan tree before the “Burdwan House” premises. Mr. Abu Hossain Sarker, th</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/literature/foundation-of-saarc-writers-and-literature/" rel="bookmark" title="Foundation of SAARC Writers and Literature">Foundation of SAARC Writers and Literature</a></strong> - 
           <font size="2"> FOUNDATION OF SAARC WRITERS AND LITERATURE is the SAARC Literary Wing of Academy of Fine Arts and Literature which is active in Delhi since 1975 : in the field of culture, vis</font>
        </li>
    </ul>   


              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>

<p>
				

</p>
				<p>
				<a href="http://www.bangladeshdir.com/advertise-us/"><img width="300" height="250" src="https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>
					<p>
				<a href="https://www.deshcatering.com/"><img width="300" height="250" alt="catering in dhaka" title="catering service in dhaka" src="http://www.bangladeshdir.com/desh_catering.gif"></a>
</p>


<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Desh Catering Bangladesh" href="https://www.bangladeshdir.com/business-finance/food-and-beverages/desh-catering-bangladesh/" rel="bookmark">Desh Catering Bangladesh</a></strong></font>:<font size="2"> Bangladeshi Families and corporate houses were looking for one stop solutions to their catering needs, from delicious food to exceptional service by w</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Zero Pest &#8211; Professional Pest Control Services Bangladesh" href="https://www.bangladeshdir.com/business-finance/pest-control-services-bangladesh/zero-pest-professional-pest-control-services-bangladesh/" rel="bookmark">Zero Pest &#8211; Professional Pest Control Services Bangladesh</a></strong></font>:<font size="2"> ZERO PEST™ is new generation Pest Control Services Provider Company in Bangladesh. After 10 Year successful Service as entomologist (Senior and Juni</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Design Academy Bangladesh &#8211; Chittagong institute of fashion" href="https://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh &#8211; Chittagong institute of fashion</a></strong></font>:<font size="2"> Design Academy Bangladesh, Chittagong institute of fashion, A Premium Institute for Design, Fashion &#038; Business. The main objective of Design Acad</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Sonar Bangla Foundation" href="https://www.bangladeshdir.com/health/health-organisations/sonar-bangla-foundation/" rel="bookmark">Sonar Bangla Foundation</a></strong></font>:<font size="2"> The goals of the Sonar Bangla Foundation are to establish health care facilities throughout Bangladesh providing kidney dialysis services and kidney d</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh" href="https://www.bangladeshdir.com/computers-and-internet/hardware/star-tech-engineering-ltd/" rel="bookmark">Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh</a></strong></font>:<font size="2"> Star Tech &#038; Engineering Ltd. is a computer hardware sales company in Bangladesh, offers all kinds of laptop, netbook, desktop pc, digital camera,</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="https://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in Dhaka Bangladesh. We are a Bangladesh Government &amp; Civil Aviation Authorized Travel agency &amp;</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="https://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>:<font size="2"> quraanshareef.org &#8211; Online Quraan Shareef with Bengali and English translation of holy quraan. Source of Information used in quraanshareef.org: </font></br>
        
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div style= "text-transform: uppercase; text-align: center; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">&nbsp;&nbsp;Bangladeshi Press Release</div>

<font size="2"> <strong><a style="text-decoration: none;" title="Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat" href="https://www.bangladeshdir.com/press-release/green-delta-settles-claim-of-1000-farmers-in-chitalmari-bagerhaat/" rel="bookmark">Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat</a></strong></font>:<font size="2"> Green Delta Insurance, the leading non-life insurance company of the country settled a claim of 1000 farmers in Chitalmari, Bagerhaat. The 1000 tomato</font></br>
<font size="2"> <strong><a style="text-decoration: none;" title="Walton adds 2 more smartphones to NH series" href="https://www.bangladeshdir.com/press-release/walton-adds-2-more-smartphones-to-nh-series/" rel="bookmark">Walton adds 2 more smartphones to NH series</a></strong></font>:<font size="2"> Local brand Walton added two new models of smartphones to its Primo NH series. The new &#8216;Primo NH3&#8217; and &#8216;Primo NH3 Lite&#8217; featur</font></br>
 




					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/computers-organizations/bangladesh-computer-emergency-response-team-bdcert/" rel="bookmark" title="Permanent Link to Bangladesh Computer Emergency Response Team (BDCERT)">Bangladesh Computer Emergency Response Team (BDCERT)</a></strong></font>: <font size="2">Bangladesh Computer Emergency Response Team (BDCERT) is the Computer Emergency Response Team for Bangladesh. BDCERT was formed on July 2007 </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-kobita/" rel="bookmark" title="Permanent Link to Bangla Kobita (Bangla-kobita.com)">Bangla Kobita (Bangla-kobita.com)</a></strong></font>: <font size="2">Online place for Bangla Kobita. Huge poetry collection of famous Bengali poets. You can read Bengali Poems Online. The site has a rich colle</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/travel-and-tourism/chittagong-hotels/hotel-agrabad-chittagong/" rel="bookmark" title="Permanent Link to Hotel Agrabad Chittagong">Hotel Agrabad Chittagong</a></strong></font>: <font size="2">Hotel Agrabad Chittagong was officially started its operation in June 1970. It has more than 40-year experience in the hospitality industry.</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/education/university/khulna-university-of-engineering-and-technology-kuet/" rel="bookmark" title="Permanent Link to Khulna University of Engineering and Technology (KUET)">Khulna University of Engineering and Technology (KUET)</a></strong></font>: <font size="2">KUET was founded in 1967 as &#8220;Khulna Engineering College&#8221;, It was upgraded and renamed as &#8220;Khulna University of Engineering</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/isp/grameen-cybernet-ltd/" rel="bookmark" title="Permanent Link to Grameen CyberNet Ltd">Grameen CyberNet Ltd</a></strong></font>: <font size="2">Founded in 1996, Grameen CyberNet Ltd (GCL) is a leading ISP in Dhaka, providing Internet service, Software development, Corporate network, </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/computers-magazines/computer-jagat/" rel="bookmark" title="Permanent Link to Computer Jagat">Computer Jagat</a></strong></font>: <font size="2">Computer Jagat is the First and the Highest Circulated IT Magazine in Bangladesh. Its website provides latest technology news in Bangla and </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/computers-organizations/talha-training/" rel="bookmark" title="Permanent Link to Talha Training &#8211; Web Development Training to Build Career">Talha Training &#8211; Web Development Training to Build Career</a></strong></font>: <font size="2">Talha Training is a training provider of Web Design, Web Development, Microsoft Applications, CMS, Adobe Software, Mobile Applications and m</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/inchcape-shipping-lines-ltd/" rel="bookmark" title="Permanent Link to Inchcape Shipping Lines Ltd">Inchcape Shipping Lines Ltd</a></strong></font>: <font size="2">Inchcape Shipping Lines Ltd ( Inchcape – Bangladesh ) is Global Shipping company, mainly active in the tramp agency business, handling all</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/computers-magazines/cnewsvoice-com/" rel="bookmark" title="Permanent Link to Cnewsvoice.com">Cnewsvoice.com</a></strong></font>: <font size="2">Cnewsvoice.com &#8211; Voice of Technology &#8211; the monthly IT publication from Bangladesh. It is a complete publication about IT and Com</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="https://www.bangladeshdir.com/computers-and-internet/hardware/global-brand-pvt-limited/" rel="bookmark" title="Permanent Link to Global Brand Pvt. Limited">Global Brand Pvt. Limited</a></strong></font>: <font size="2">Global Brand Pvt. Limited (GBPL) is one of the leading technology solution provider based in Dhaka, Bangladesh. It is authorized distributor</font><br/>
    
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>


 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="https://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partnership with the UK Border Agency at the British High Commission in Bangladesh providing services to </font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="https://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission (ACC) Bangaldesh was created through an act promulgated on 23 February 2004 that into force on 09 M</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="https://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been helping people and businesses in Bangladesh with their insurance needs since 1952. Throughout MetLife </font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Metropolitan Shooting Club MSC Chittagong" href="https://www.bangladeshdir.com/recreation-and-sports/clubs/metropolitan-shooting-club-msc-chittagong/" rel="bookmark">Metropolitan Shooting Club MSC Chittagong</a></strong></font>: <font size="2">Metropolitan Shooting Club MSC Chittagong , Located at Dampara Police Lines, Chittagong, the Metropolitan Shooting Club boasts a l</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Ispahani Public School and Collage, Chittagong" href="https://www.bangladeshdir.com/education/private-college/ispahani-public-school-and-collage-chittagong/" rel="bookmark">Ispahani Public School and Collage, Chittagong</a></strong></font>: <font size="2">The Ispahani Public School and Collage aims to be an institution of excellence, dedicated to producing leaders of the future so th</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Italy Visa Application Centre Dhaka VFS Global" href="https://www.bangladeshdir.com/government/embassies-and-consulates/italy-visa-application-centre-dhaka-vfs-global/" rel="bookmark">Italy Visa Application Centre Dhaka VFS Global</a></strong></font>: <font size="2">The Embassy of Italy in Dhaka has appointed IVLAC to provide Italian Visa application services in Dhaka. IVLAC is officially autho</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Lotus Kamal Group" href="https://www.bangladeshdir.com/business-finance/companies/lotus-kamal-group/" rel="bookmark">Lotus Kamal Group</a></strong></font>: <font size="2">Lotus Kamal Group (LK ), a business house involved in a number of business disciplines covering manufacturing, trading, services a</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Govt. Madrasah-e-Alia, Dhaka" href="https://www.bangladeshdir.com/education/madrasah/govt-madrasah-e-alia-dhaka/" rel="bookmark">Govt. Madrasah-e-Alia, Dhaka</a></strong></font>: <font size="2">Govt. Madrasah-e-Alia, Dhaka is undoubtedly a unique educational institution in this subcontinent. it is considered the breeding g</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="https://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known hereinafter as AIFS) established in the year-1999 where the company has now became a pioneer in the fo</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Chittagong Govt. Women&#8217;s College" href="https://www.bangladeshdir.com/education/gov-college/chittagong-govt-womens-college/" rel="bookmark">Chittagong Govt. Women&#8217;s College</a></strong></font>: <font size="2">Chittagong Govt. Women&#8217;s College is the pioneer college in the greater Chittagong zone and has been piloting the key role in</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit your website</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2019 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5a8437fdd7591465c707a976/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

	</body>

</html> <!-- end of site. what a ride! -->
