<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Imperial Hospital Limited - Hospitals &amp; clinics Bangladesh</title>
<meta name="description" content=" Imperial Hospital Limited, Hospitals &amp; clinics , bangladeshi hospital, bd hospital, hospital bd, " />






 



	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="http://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="http://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Imperial Hospital Limited Comments Feed" href="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bangladeshdir.com/bddir/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' media='all' />
		
		<script>
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/" />
<link rel='shortlink' href='http://www.bangladeshdir.com/?p=8644' />
<link rel="alternate" type="application/json+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Fhealth%2Fhospitals-clinics%2Fimperial-hospital-limited%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Fhealth%2Fhospitals-clinics%2Fimperial-hospital-limited%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Imperial Hospital Limited" />
<meta property="og:url" content="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/" />
<meta property="og:description" content="Imperial Hospital Limited is committed to the provision of world class healthcare services in Bangladesh and strives to be the healthcare provider and employer of choice, by offering uncompromising…" />
<meta property="article:published_time" content="2019-06-18T09:54:34+00:00" />
<meta property="article:modified_time" content="2019-06-18T10:03:25+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@webdirectorybd" />
<meta name="twitter:site" content="@webdirectorybd" />
<meta name="twitter:text:title" content="Imperial Hospital Limited" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" media="screen" /> <link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" media="screen" />
		


 
 
		
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2564847995307600", enable_page_level_ads: true }); </script>


 
	</head>



	<body class="post-template-default single single-post postid-8644 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
		
		

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: center; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit website</a> <img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="http://www.bangladeshdir.com" ><img alt="bangladesh directory" title="bangladesh web directory" width="219" height="77" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:44px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="http://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
						
							              
              <article id="post-8644" class="cf post-8644 post type-post status-publish format-standard hentry category-hospitals-clinics tag-bangladeshi-hospital tag-bd-hospital tag-hospital-bd" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="http://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/health/">Health</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/health/hospitals-clinics/">Hospitals &amp; clinics</a>&nbsp;&gt;&gt;&nbsp; Imperial Hospital Limited</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Imperial Hospital Limited</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  
Imperial Hospital Limited is committed to the provision of world class healthcare services in Bangladesh and strives to be the healthcare provider and employer of choice, by offering uncompromising quality, efficiency and customer service in the care of its patients and their families. <br><br>Imperial Hospital Limited  recognizes the importance of a highly qualified healthcare team in accomplishing its mission, and is committed to the employment and continuous development of the highest caliber physicians and staff whose priority will be to exceed the quality and customer service expectations of patients, their families and co-workers through excellence, efficiency and a commitment to serve.
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/" data-text="Imperial Hospital Limited" data-via="webdirectorybd" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			

	<div>

<div style="width:50%; float:left; padding-right:05px;">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>

<div style="width:45%; float:right;">
<img src="http://ihlbd.org/wp-content/uploads/2019/03/cropped-ready-logo-270x270.png" border="1" alt="Imperial Hospital Limited" />
</div>		
		



</div>		


				
				
				<div><table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr>		<td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" href="http://ihlbd.org/">http://ihlbd.org/</a></span>
</span></td></tr>
<tr>
<td>Address</td><td>Zakir Hossian Road, Pahartali, Chattogram - 4202, Bangladesh.</td></tr>
<tr>
</tr>
<tr>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/health/">Health</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/health/hospitals-clinics/">Hospitals &amp; clinics</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="http://www.bangladeshdir.com/tag/bangladeshi-hospital/" rel="tag">bangladeshi hospital</a>, <a href="http://www.bangladeshdir.com/tag/bd-hospital/" rel="tag">bd hospital</a>, <a href="http://www.bangladeshdir.com/tag/hospital-bd/" rel="tag">hospital bd</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2019-06-18" class="post-date date updated" pubdate>June 18th, 2019</time></td>
</tr>
<tr>
<td><b>Total Views</b>:</td><td> 28 Times</td>
</tr>
</table>
</div>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/hospitals-clinics/imperial-hospital-limited/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-notify-me">
			<label>
			<input type="checkbox"  checked='checked' name="comment-approved_notify-me" value="1" />
			Notify me by email when the comment gets approved.
			</label>
			</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6821cbdd63" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="http://www.bangladeshdir.com/category/health/hospitals-clinics/" rel="category tag">Hospitals &amp; clinics</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/centre-for-the-rehabilitation-of-the-paralysed-crp-bangladesh/" rel="bookmark" title="Centre for the Rehabilitation of the Paralysed (CRP), Bangladesh">Centre for the Rehabilitation of the Paralysed (CRP), Bangladesh</a></strong> - 
           <font size="2"> The Centre for the Rehabilitation of the Paralysed, commonly known as CRP, is an organization which was founded in 1979 by a small group of Bangladeshis and Valerie Taylor OBE</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/apollo-hospitals-dhaka/" rel="bookmark" title="Apollo Hospitals Dhaka">Apollo Hospitals Dhaka</a></strong> - 
           <font size="2"> Started its journey on 16 April 2005, Apollo Hospitals Dhaka is the only Joint Commission International (JCI) accredited hospital in Bangladesh. The hospital is located at Bas</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/central-hospital-limited/" rel="bookmark" title="Central Hospital Limited">Central Hospital Limited</a></strong> - 
           <font size="2"> A galaxy of optimist with committed vision put their thinking-caps on to enter into the mystery as to why patients, even with minor complaints, even with minor complaints, pre</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/dhaka-shishu-hospital/" rel="bookmark" title="Dhaka Shishu Hospital">Dhaka Shishu Hospital</a></strong> - 
           <font size="2"> Dhaka Shishu (Children) Hospital is the largest children hospital in Bangladesh. It is a Government supported tertiary level public hospital for children with 640 beds. A few </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/prottoy-medical-clinic/" rel="bookmark" title="Prottoy Medical Clinic">Prottoy Medical Clinic</a></strong> - 
           <font size="2"> Prottoy Medical Clinic is an organization committed to promoting mental health, managing psychiatric illness and wiping out the drug menace in Bangladesh. Prottoy Medical Clin</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/zainul-haque-sikder-womens-medical-college-and-hospital/" rel="bookmark" title="Zainul Haque Sikder Women&#8217;s Medical College and Hospital">Zainul Haque Sikder Women&#8217;s Medical College and Hospital</a></strong> - 
           <font size="2"> Mr. Zainul Haque Sikder the founder of Zainul Haque Sikder Women’s Medical College &amp; Hospital (Pvt) Ltd. He is a well known personality in Bangladesh for his immense con</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/asgar-ali-hospital/" rel="bookmark" title="Asgar Ali Hospital">Asgar Ali Hospital</a></strong> - 
           <font size="2"> Asgar Ali Hospital offers all-inclusive state-of-the-art medical &#038; healthcare services with up-to-date facilities which are exclusively managed by well-reputed medical pr</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/hearing-speech-solutions/" rel="bookmark" title="Hearing &#038; Speech Solutions">Hearing &#038; Speech Solutions</a></strong> - 
           <font size="2"> Hearing &#038; Speech Solution- provides comprehensive and professional Audiological care, from prevention to rehabilitation, for individuals of all ages with hearing concerns</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/bangladesh-eye-hospital-ltd/" rel="bookmark" title="Bangladesh Eye Hospital Ltd.">Bangladesh Eye Hospital Ltd.</a></strong> - 
           <font size="2"> Bangladesh Eye Hospital has begun its journey with the aim of providing the best eye care in Bangladesh which will be at par with the modern world along with a fragrance of wa</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/laser-treat-bangladesh/" rel="bookmark" title="Laser Treat Bangladesh">Laser Treat Bangladesh</a></strong> - 
           <font size="2"> Laser Treat Bangladesh is a specialized laser &#038; cosmetic surgery clinic in Dhaka offers skin analysis, aesthetic treatment &#038; cosmetic surgery. Its experienced staffs</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/kidney-foundation-bangladesh/" rel="bookmark" title="Kidney Foundation Bangladesh">Kidney Foundation Bangladesh</a></strong> - 
           <font size="2"> Kidney Foundation was started in October 2003. It is now become the largest dialysis and transplant center in Bangladesh. It offers treatment for dialysis, transplantation, la</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/delta-hospital-limited/" rel="bookmark" title="Delta Hospital Limited">Delta Hospital Limited</a></strong> - 
           <font size="2"> Delta Hospital Limited (DHL) is a pioneer hospital for cancer diagnosis, treatment and management in Bangladesh. It&#8217;s Dhanmondi Unit was inaugurated on June 21, 1989 and</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/marie-stopes-clinic/" rel="bookmark" title="Marie Stopes Clinic">Marie Stopes Clinic</a></strong> - 
           <font size="2"> Marie Stopes Clinic was established in 1988 in Chittagong following a survey by Marie Stopes International (MSI) which highlighted the need for a high quality family planning </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/city-hospital-ltd/" rel="bookmark" title="City Hospital Ltd.">City Hospital Ltd.</a></strong> - 
           <font size="2"> City Hospital Ltd started on 19-02-1999 as 20 bed Specialized Burn &#038; Plastic Surgery Hospital at 69/I/1, Panthapath, Dhanmondi, Dhaka-1205, then shifted to Lalmatia, Dhak</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/bangladesh-eye-hospital/" rel="bookmark" title="Bangladesh Eye Hospital">Bangladesh Eye Hospital</a></strong> - 
           <font size="2"> Bangladesh Eye Hospital has begun its journey with the aim of providing the best eye care in Bangladesh which will be at par with the modern world along with a fragrance of wa</font>
        </li>
    </ul>   


              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>

<p>
				

</p>
				<p>
				<a href="http://www.bangladeshdir.com/advertise-us/"><img width="300" height="250" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>
					<p>
				<a href="https://www.deshcatering.com/"><img width="300" height="250" alt="catering in dhaka" title="catering service in dhaka" src="http://www.bangladeshdir.com/desh_catering.gif"></a>
</p>


<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Desh Catering Bangladesh" href="http://www.bangladeshdir.com/business-finance/food-and-beverages/desh-catering-bangladesh/" rel="bookmark">Desh Catering Bangladesh</a></strong></font>:<font size="2"> Bangladeshi Families and corporate houses were looking for one stop solutions to their catering needs, from delicious food to exceptional service by w</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Zero Pest &#8211; Professional Pest Control Services Bangladesh" href="http://www.bangladeshdir.com/business-finance/pest-control-services-bangladesh/zero-pest-professional-pest-control-services-bangladesh/" rel="bookmark">Zero Pest &#8211; Professional Pest Control Services Bangladesh</a></strong></font>:<font size="2"> ZERO PEST™ is new generation Pest Control Services Provider Company in Bangladesh. After 10 Year successful Service as entomologist (Senior and Juni</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Design Academy Bangladesh &#8211; Chittagong institute of fashion" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh &#8211; Chittagong institute of fashion</a></strong></font>:<font size="2"> Design Academy Bangladesh, Chittagong institute of fashion, A Premium Institute for Design, Fashion &#038; Business. The main objective of Design Acad</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Sonar Bangla Foundation" href="http://www.bangladeshdir.com/health/health-organisations/sonar-bangla-foundation/" rel="bookmark">Sonar Bangla Foundation</a></strong></font>:<font size="2"> The goals of the Sonar Bangla Foundation are to establish health care facilities throughout Bangladesh providing kidney dialysis services and kidney d</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh" href="http://www.bangladeshdir.com/computers-and-internet/hardware/star-tech-engineering-ltd/" rel="bookmark">Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh</a></strong></font>:<font size="2"> Star Tech &#038; Engineering Ltd. is a computer hardware sales company in Bangladesh, offers all kinds of laptop, netbook, desktop pc, digital camera,</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in Dhaka Bangladesh. We are a Bangladesh Government &amp; Civil Aviation Authorized Travel agency &amp;</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>:<font size="2"> quraanshareef.org &#8211; Online Quraan Shareef with Bengali and English translation of holy quraan. Source of Information used in quraanshareef.org: </font></br>
        
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div style= "text-transform: uppercase; text-align: center; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">&nbsp;&nbsp;Bangladeshi Press Release</div>

<font size="2"> <strong><a style="text-decoration: none;" title="Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat" href="http://www.bangladeshdir.com/press-release/green-delta-settles-claim-of-1000-farmers-in-chitalmari-bagerhaat/" rel="bookmark">Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat</a></strong></font>:<font size="2"> Green Delta Insurance, the leading non-life insurance company of the country settled a claim of 1000 farmers in Chitalmari, Bagerhaat. The 1000 tomato</font></br>
<font size="2"> <strong><a style="text-decoration: none;" title="Walton adds 2 more smartphones to NH series" href="http://www.bangladeshdir.com/press-release/walton-adds-2-more-smartphones-to-nh-series/" rel="bookmark">Walton adds 2 more smartphones to NH series</a></strong></font>:<font size="2"> Local brand Walton added two new models of smartphones to its Primo NH series. The new &#8216;Primo NH3&#8217; and &#8216;Primo NH3 Lite&#8217; featur</font></br>
 




					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/imperial-hospital-limited/" rel="bookmark" title="Permanent Link to Imperial Hospital Limited">Imperial Hospital Limited</a></strong></font>: <font size="2">Imperial Hospital Limited is committed to the provision of world class healthcare services in Bangladesh and strives to be the healthcare pr</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/trendy-tracker-biggest-online-shopping-in-bangladesh/" rel="bookmark" title="Permanent Link to Trendy Tracker &#8211; Biggest Online Shopping in Bangladesh">Trendy Tracker &#8211; Biggest Online Shopping in Bangladesh</a></strong></font>: <font size="2">Trendy-Tracker is the biggest online shopping in Bangladesh where you can shop the widest selection of smart Gadgets, Consumer Electronics, </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/business-finance/insurance/pioneer-insurance-company-limited/" rel="bookmark" title="Permanent Link to Pioneer Insurance Company Limited">Pioneer Insurance Company Limited</a></strong></font>: <font size="2">Pioneer Insurance Company Limited was founded in 1996 sponsored by a group of entrepreneurs of Bangladesh who had earlier established themse</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/business-finance/business-finance-others/lee-ra-trading-dhaka-ltd/" rel="bookmark" title="Permanent Link to Lee Ra Trading (Dhaka) Ltd.">Lee Ra Trading (Dhaka) Ltd.</a></strong></font>: <font size="2">Lee Ra Trading (Dhaka) Ltd. &#8211; Manufacturer of superb quality, entirely hand made hairpieces and wigs for men, women and children all o</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/organizations/bangladesh-red-crescent-society-bdrcs/" rel="bookmark" title="Permanent Link to Bangladesh Red Crescent Society (BDRCS)">Bangladesh Red Crescent Society (BDRCS)</a></strong></font>: <font size="2">Bangladesh Red Crescent Society was constituted on 31 March, 1973 and recognized by ICRC on 20 September, 1973. It offers a range of service</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/ngos/agrajattra-non-profit-ngo-of-bangladesh/" rel="bookmark" title="Permanent Link to Agrajattra &#8211; non-profit NGO of Bangladesh">Agrajattra &#8211; non-profit NGO of Bangladesh</a></strong></font>: <font size="2">The Agrajattra is a non-profit, national NGO of Bangladesh. By utilizing its unique development model, Agrajattra aims to aid in poverty all</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/liberation-war/musa-sadik/" rel="bookmark" title="Permanent Link to Musa Sadik">Musa Sadik</a></strong></font>: <font size="2">Musa Sadik is a freedom fighter of Bangladesh. He is also a journalist and author. He has written books &#8220;Bangladesh Wins Freedom&#8221</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/ngos/the-hunger-project-bangladesh/" rel="bookmark" title="Permanent Link to The Hunger Project Bangladesh">The Hunger Project Bangladesh</a></strong></font>: <font size="2">The Hunger Project-Bangladesh is the nation’s largest volunteer-drive development organization. It was registered with the NGO Bureau in 1</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/ngos/noakhali-rural-development-society-nrds/" rel="bookmark" title="Permanent Link to Noakhali Rural Development Society &#8211; NRDS">Noakhali Rural Development Society &#8211; NRDS</a></strong></font>: <font size="2">Noakhali Rural Development Society – NRDS is a non-profit organization, working in the Chittagong region the southeastern coastal part of </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/business-finance/garments-textile/first-world-fashion/" rel="bookmark" title="Permanent Link to First World Fashion">First World Fashion</a></strong></font>: <font size="2">FIRST WORLD FASHION always trying to get best possible quality goods with great service. Our responsibilities include factory evaluation, pr</font><br/>
    
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>


 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partnership with the UK Border Agency at the British High Commission in Bangladesh providing services to </font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="http://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission (ACC) Bangaldesh was created through an act promulgated on 23 February 2004 that into force on 09 M</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="http://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been helping people and businesses in Bangladesh with their insurance needs since 1952. Throughout MetLife </font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Metropolitan Shooting Club MSC Chittagong" href="http://www.bangladeshdir.com/recreation-and-sports/clubs/metropolitan-shooting-club-msc-chittagong/" rel="bookmark">Metropolitan Shooting Club MSC Chittagong</a></strong></font>: <font size="2">Metropolitan Shooting Club MSC Chittagong , Located at Dampara Police Lines, Chittagong, the Metropolitan Shooting Club boasts a l</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Ispahani Public School and Collage, Chittagong" href="http://www.bangladeshdir.com/education/private-college/ispahani-public-school-and-collage-chittagong/" rel="bookmark">Ispahani Public School and Collage, Chittagong</a></strong></font>: <font size="2">The Ispahani Public School and Collage aims to be an institution of excellence, dedicated to producing leaders of the future so th</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Lotus Kamal Group" href="http://www.bangladeshdir.com/business-finance/companies/lotus-kamal-group/" rel="bookmark">Lotus Kamal Group</a></strong></font>: <font size="2">Lotus Kamal Group (LK ), a business house involved in a number of business disciplines covering manufacturing, trading, services a</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Italy Visa Application Centre Dhaka VFS Global" href="http://www.bangladeshdir.com/government/embassies-and-consulates/italy-visa-application-centre-dhaka-vfs-global/" rel="bookmark">Italy Visa Application Centre Dhaka VFS Global</a></strong></font>: <font size="2">The Embassy of Italy in Dhaka has appointed IVLAC to provide Italian Visa application services in Dhaka. IVLAC is officially autho</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Govt. Madrasah-e-Alia, Dhaka" href="http://www.bangladeshdir.com/education/madrasah/govt-madrasah-e-alia-dhaka/" rel="bookmark">Govt. Madrasah-e-Alia, Dhaka</a></strong></font>: <font size="2">Govt. Madrasah-e-Alia, Dhaka is undoubtedly a unique educational institution in this subcontinent. it is considered the breeding g</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Chittagong Govt. Women&#8217;s College" href="http://www.bangladeshdir.com/education/gov-college/chittagong-govt-womens-college/" rel="bookmark">Chittagong Govt. Women&#8217;s College</a></strong></font>: <font size="2">Chittagong Govt. Women&#8217;s College is the pioneer college in the greater Chittagong zone and has been piloting the key role in</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="http://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known hereinafter as AIFS) established in the year-1999 where the company has now became a pioneer in the fo</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit your website</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2019 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script src='http://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script src='http://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<script async="async" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script>
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!--Start of Tawk.to Script-->
<script>
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5a8437fdd7591465c707a976/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

	</body>

</html> <!-- end of site. what a ride! -->
