<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Seed Certification Agency</title>
<meta name="description" content="Bangladeshi Agencies and Departments, Seed Certification Agency was established on 22 January 1974 under the First National Five Year Plan (1973-78) of Bangladesh. The " />






	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="http://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="http://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Seed Certification Agency Comments Feed" href="http://www.bangladeshdir.com/government/agencies-and-departments/seed-certification-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="http://www.bangladeshdir.com/government/agencies-and-departments/seed-certification-agency/" />
<link rel='shortlink' href='http://www.bangladeshdir.com/?p=5383' />
<link rel="alternate" type="application/json+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Fgovernment%2Fagencies-and-departments%2Fseed-certification-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Fgovernment%2Fagencies-and-departments%2Fseed-certification-agency%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seed Certification Agency" />
<meta property="og:url" content="http://www.bangladeshdir.com/government/agencies-and-departments/seed-certification-agency/" />
<meta property="og:description" content="Seed Certification Agency was established on 22 January 1974 under the First National Five Year Plan (1973-78) of Bangladesh. The organization has been playing a vital role in certification and qua…" />
<meta property="article:published_time" content="2017-01-23T06:14:30+00:00" />
<meta property="article:modified_time" content="2017-01-23T06:14:30+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		
<script type="text/javascript">
var uid = '27831';
var wid = '102277';
</script>
<script type="text/javascript" src="http://cdn.popcash.net/pop.js"></script>

 
 


	</head>



	<body class="post-template-default single single-post postid-5383 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: right; padding-right:150px; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/bangladesh-premier-league-bpl/">BPL Live</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a> <img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="http://www.bangladeshdir.com" rel="nofollow"><img alt="bangladeshi directory" width="219" height="77" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:46px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="http://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">

						
							              
              <article id="post-5383" class="cf post-5383 post type-post status-publish format-standard hentry category-agencies-and-departments" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="http://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/government/">Government</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/government/agencies-and-departments/">Agencies and Departments</a>&nbsp;&gt;&gt;&nbsp; Seed Certification Agency</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Seed Certification Agency</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <time class="updated entry-time" datetime="2017-01-23" itemprop="datePublished">January 23, 2017</time> <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd550 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:550px;height:200px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="1145055173"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>Seed Certification Agency was established on 22 January 1974 under the First National Five Year Plan (1973-78) of Bangladesh. The organization has been playing a vital role in certification and quality control of seeds of notified crops (Rice, Wheat, Jute, Potato, Sugarcane, Mesta &#038; Kenaf) produced and marketed by both public and private sectors. It follows seed legislations of the country to carry out its technical and regulatory activities. Functions of Seed Certification Agency among other things include: advise seed producers on production, processing and quality control of seeds, carry out post-market quality control through inspection and testing, certify all breeder, foundation and certified seed of controlled crops, issue certification tags, conduct Distinctness, Uniformity and Stability (DUS) tests, grow out tests, co-ordinate the variety evaluation and release mechanisms and enforce the provisions of the Seeds Ordinance and Seed Rules to take appropriate legal measures against the offenders. The Head Quarter of the agency is situated in Gazipur. The total manpower of the agency is 569 including 251 BCS (Agriculture) Cadre Officers. There are 7 Regional Seed Certification Offices and 64 District Seed Certification Offices in 7 divisions and 64 districts of the country, respectively.</p>
			

			<table>
<tr>
<td width="30%">
<a target="_blank" rel="nofollow" href="http://www.sca.gov.bd"><img src="http://images.thumbshots.com/image.aspx?cid=2MYUE%2bakdCI%3d&v=1&w=250&h=250&url=http://www.sca.gov.bd" border="1" alt="Seed Certification Agency" /></a>

</td>
<td>



<!-- BEGIN DARAZ -->
<a href="https://marketing.net.daraz.com.bd/ts/i4461180/tsc?amc=aff.Darazpk.205906.215529.62125&tst=!!TIMESTAMP!!" target="_blank" rel="nofollow">
<img src="https://marketing.net.daraz.com.bd/ts/i4461180/tsv?amc=aff.Darazpk.205906.215529.62125&tst=!!TIMESTAMP!!" border=0 width="300" height="250" alt="affwk40-bdgm16_android-saga_300x250BD-[C:G.Phon.Mobi]" />
</a>

<!-- END DARAZ -->








</td>

</tr>

</table>
				
				
				<table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr>
<td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" rel="nofollow" href="http://www.sca.gov.bd">http://www.sca.gov.bd</a></span>
</span></td>
</tr>
<tr>
<td>Address</td><td>Seed Certification Agency, MOA, Gazipur.</td></tr>
<tr>
</tr>
<tr>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/government/">Government</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/government/agencies-and-departments/">Agencies and Departments</a></td>
</tr>
<tr>
<td>Related Tags</td><td> </td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2017-01-23" class="post-date date updated" pubdate>January 23rd, 2017</time></td>
</tr>
</table>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/government/agencies-and-departments/seed-certification-agency/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="970d44ed9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="http://www.bangladeshdir.com/category/government/agencies-and-departments/" rel="category tag">Agencies and Departments</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/the-center-for-environmental-and-geographic-information-services/" rel="bookmark" title="The Center for Environmental and Geographic Information Services">The Center for Environmental and Geographic Information Services</a></strong> - 
           <font size="2"> The Center for Environmental and Geographic Information Services (CEGIS) is a centre of excellence situated in Dhaka, the Capital City of Bangladesh which is located in South </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/local-government-engineering-department/" rel="bookmark" title="Local Government Engineering Department">Local Government Engineering Department</a></strong> - 
           <font size="2"> Local Government Engineering Department (LGED) is one of the largest public sector organizations in Bangladesh entrusted for planning and implementation of local level rural u</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/department-of-architecture/" rel="bookmark" title="Department of Architecture">Department of Architecture</a></strong> - 
           <font size="2"> The Department of Architecture is the only Government organization to impart architectural services under the Ministry of Housing and Public Works and responsible for designin</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/special-security-force-ssf/" rel="bookmark" title="Special Security Force (SSF)">Special Security Force (SSF)</a></strong> - 
           <font size="2"> Ex President Hussain Muhammad Ershad initiated the idea of forming a force solely responsible for the physical protection of the VIPs. Accordingly Presidential Security Force </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/directorate-general-of-health-services/" rel="bookmark" title="Directorate General of Health Services">Directorate General of Health Services</a></strong> - 
           <font size="2"> The DGHS was established as directorate in 1958 during the Pakistan era. In 1980, it has been upgraded to directorate general. The head of DGHS is Director General. He is assi</font>
        </li>
    </ul>   

              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>
				<p>
				<a href="http://www.bangladeshdir.com/concat-us/"><img src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>



					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/defence-services-command-and-staff-college/" rel="bookmark" title="Permanent Link to Defence Services Command and Staff College">Defence Services Command and Staff College</a></strong></font>: <font size="2">Defence Services Command and Staff Colle</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/seed-certification-agency/" rel="bookmark" title="Permanent Link to Seed Certification Agency">Seed Certification Agency</a></strong></font>: <font size="2">Seed Certification Agency was establishe</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/city-corporation/sylhet-city-corporation/" rel="bookmark" title="Permanent Link to Sylhet City Corporation">Sylhet City Corporation</a></strong></font>: <font size="2">Sylhet , is a major city in north-easter</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/the-center-for-environmental-and-geographic-information-services/" rel="bookmark" title="Permanent Link to The Center for Environmental and Geographic Information Services">The Center for Environmental and Geographic Information Services</a></strong></font>: <font size="2">The Center for Environmental and Geograp</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/dental-colleges/pioneer-dental-college-hospital-dhaka/" rel="bookmark" title="Permanent Link to Pioneer Dental College &#038; Hospital Dhaka">Pioneer Dental College &#038; Hospital Dhaka</a></strong></font>: <font size="2">Pioneer Dental College as the first Non </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/doctors-others/beacon-point/" rel="bookmark" title="Permanent Link to Beacon Point">Beacon Point</a></strong></font>: <font size="2">Beacon Point is the first top rated inte</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/local-government-engineering-department/" rel="bookmark" title="Permanent Link to Local Government Engineering Department">Local Government Engineering Department</a></strong></font>: <font size="2">Local Government Engineering Department </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/department-of-architecture/" rel="bookmark" title="Permanent Link to Department of Architecture">Department of Architecture</a></strong></font>: <font size="2">The Department of Architecture is the on</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/special-security-force-ssf/" rel="bookmark" title="Permanent Link to Special Security Force (SSF)">Special Security Force (SSF)</a></strong></font>: <font size="2">Ex President Hussain Muhammad Ershad ini</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/directorate-general-of-health-services/" rel="bookmark" title="Permanent Link to Directorate General of Health Services">Directorate General of Health Services</a></strong></font>: <font size="2">The DGHS was established as directorate </font><br/>
    
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="4098521571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="http://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>:<font size="2"> Navana Pharmaceuticals Ltd. is a proud member of I</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="http://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>:<font size="2"> Listen to online FM radio; find streaming Music ra</font></br>
        
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>

	 
	<font size="2"><strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="http://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>: <font size="2">Navana Pharmaceuticals Ltd. is</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="http://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>: <font size="2">Listen to online FM radio; fin</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="ACI Limited" href="http://www.bangladeshdir.com/business-finance/companies/aci-limited/" rel="bookmark">ACI Limited</a></strong></font>: <font size="2">ACI Limited is one of the lead</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="http://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Top Ten Fabrics &#038; Tailors" href="http://www.bangladeshdir.com/business-finance/fashion-clothing/top-ten-fabrics-tailors/" rel="bookmark">Top Ten Fabrics &#038; Tailors</a></strong></font>: <font size="2">Top Ten Fabrics and Tailors wa</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partn</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Akij Food and Beverage Limited" href="http://www.bangladeshdir.com/business-finance/food-and-beverages/akij-food-and-beverage-limited/" rel="bookmark">Akij Food and Beverage Limited</a></strong></font>: <font size="2">Akij Food and Beverage Limited</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="http://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been he</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Sitalpur Auto Steel Mills Ltd." href="http://www.bangladeshdir.com/business-finance/companies/sitalpur-auto-steel-mills-ltd/" rel="bookmark">Sitalpur Auto Steel Mills Ltd.</a></strong></font>: <font size="2">Sitalpur Auto Steel Mills Ltd.</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Adhuli.com" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/adhuli-com/" rel="bookmark">Adhuli.com</a></strong></font>: <font size="2">Adhuli.com makes online shoppi</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="http://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known he</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Aftab Group" href="http://www.bangladeshdir.com/business-finance/companies/aftab-group/" rel="bookmark">Aftab Group</a></strong></font>: <font size="2">Stepping into 20th Century, st</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2017 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

						
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	</body>

</html> <!-- end of site. what a ride! -->
