<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Shaheed Suhrawardy Medical College</title>
<meta name="description" content="Medical College, Shaheed Suhrawardy Medical College (ShSMC) is the 14th government medical college of Bangladesh which is established in 2006. It i" />

<meta name="keywords" content="bd medical college," />




 



	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="http://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="http://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Shaheed Suhrawardy Medical College Comments Feed" href="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/" />
<link rel='shortlink' href='http://www.bangladeshdir.com/?p=6720' />
<link rel="alternate" type="application/json+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Fmedical-college%2Fshaheed-suhrawardy-medical-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Fmedical-college%2Fshaheed-suhrawardy-medical-college%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shaheed Suhrawardy Medical College" />
<meta property="og:url" content="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/" />
<meta property="og:description" content="Shaheed Suhrawardy Medical College (ShSMC) is the 14th government medical college of Bangladesh which is established in 2006. It is situated in the north-western part of Dhaka beside the National P…" />
<meta property="article:published_time" content="2018-05-30T13:50:31+00:00" />
<meta property="article:modified_time" content="2018-05-30T13:50:31+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@webdirectorybd" />
<meta name="twitter:text:title" content="Shaheed Suhrawardy Medical College" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@webdirectorybd" />

<!-- End Jetpack Open Graph Tags -->
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		


 
 


 <script>
var uid = '27831';
var wid = '102277';
</script>
<script src="//cdn.popcash.net/pop.js"></script> 

	</head>



	<body class="post-template-default single single-post postid-6720 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: right; padding-right:150px; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit</a> <img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit-press-release/">Submit Press Release</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="http://www.bangladeshdir.com" rel="nofollow"><img alt="bangladeshi directory" width="219" height="77" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:46px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="http://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
						
							              
              <article id="post-6720" class="cf post-6720 post type-post status-publish format-standard hentry category-medical-college tag-bd-medical-college" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="http://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/medical-college/">Medical College</a>&nbsp;&gt;&gt;&nbsp; Shaheed Suhrawardy Medical College</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Shaheed Suhrawardy Medical College</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>Shaheed Suhrawardy Medical College (ShSMC) is the 14th government medical college of Bangladesh which is established in 2006. It is situated in the north-western part of Dhaka beside the National Parliament House, having a unique architectural campus and excellent academic atmosphere. The area is commonly known as medical zone and this medical college is surrounded by a number of medical institutes; National Institute of Cardiovascular Diseases, National Institute of Kidney Diseases and Urology, National Institute of Mental Health, Bangladesh Institute of Child Health, National Institute of Traumatology, National Institute of Ophthalmology and National Institute of Neuro Science.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/" data-text="Shaheed Suhrawardy Medical College" data-via="webdirectorybd" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			

	<div>

<div style="width:50%; float:left; padding-right:05px;">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>

<div style="width:45%; float:right;">
<a target="_blank" rel="nofollow" href="http://www.shsmc.gov.bd/"><img src="http://free.pagepeeker.com/v2/thumbs.php?size=x&url=http://www.shsmc.gov.bd/" border="1" alt="Shaheed Suhrawardy Medical College" /></a>

</div>


</div>		


				
				
				<div><table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr><td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" rel="nofollow" href="http://www.shsmc.gov.bd/">http://www.shsmc.gov.bd/</a></span>
</span></td></tr>
<tr>
<td>Address</td><td>Sher-E-Bangla Nagar, Dhaka-1207</td></tr>
<tr>
<td>Phone</td><td>02-8144048</td></tr>
<tr>
<td>Fax</td><td>9113673</td></tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/medical-college/">Medical College</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="http://www.bangladeshdir.com/tag/bd-medical-college/" rel="tag">bd medical college</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2018-05-30" class="post-date date updated" pubdate>May 30th, 2018</time></td>
</tr>
<tr>
<td><b>Total Views</b>:</td><td> 14 Times</td>
</tr>
</table>
</div>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/medical-college/shaheed-suhrawardy-medical-college/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f21f178bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="http://www.bangladeshdir.com/category/education/medical-college/" rel="category tag">Medical College</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/shaheed-m-monsur-ali-medical-college/" rel="bookmark" title="Shaheed M. Monsur Ali Medical College">Shaheed M. Monsur Ali Medical College</a></strong> - 
           <font size="2"> In the 20th February of 2014, Minister of Health &#038; Family Welfare has given administrative approval for the admission of 51 students in the academic session 2014-2015. In</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/rangamati-medical-college/" rel="bookmark" title="Rangamati Medical College">Rangamati Medical College</a></strong> - 
           <font size="2"> Rangamati Medical College is the 29 th Government medical college in Bangladesh. Started in the year 2014 and first batch of students were admitted in same year. Former inaugu</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/sher-e-bangla-medical-college/" rel="bookmark" title="Sher-e-Bangla Medical College">Sher-e-Bangla Medical College</a></strong> - 
           <font size="2"> Sher-e-Bangla Medical College is a government medical College in Bangladesh, established in 1968. It is located in Barisal. It is affiliated with University of Dhaka as a cons</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/mymensingh-medical-college/" rel="bookmark" title="Mymensingh Medical College">Mymensingh Medical College</a></strong> - 
           <font size="2"> Mymensingh Medical College is a postgraduate government medical college conducting MBBS, BDS and postgraduate courses in 27 disciplines under Dhaka University and Bangabandhu </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/delta-medical-college/" rel="bookmark" title="Delta Medical College">Delta Medical College</a></strong> - 
           <font size="2"> Professor Dr. Syed Mukarram Ali, Internationally renowned histopathologyst along with honorable members of the Trustee Board established Delta Medical College in 2006 with the</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/bangabandhu-sheikh-mujib-medical-university/" rel="bookmark" title="Bangabandhu Sheikh Mujib Medical University">Bangabandhu Sheikh Mujib Medical University</a></strong> - 
           <font size="2"> Bangabandhu Sheikh Mujib Medical University &#8211; To develop human resource for the national healthcare services and overseas employment. To impart postgraduate medical educ</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/sylhet-mag-osmani-medical-college/" rel="bookmark" title="Sylhet MAG Osmani Medical College">Sylhet MAG Osmani Medical College</a></strong> - 
           <font size="2"> Sylhet, famous for the shrine of the celebrated saint Hazrat Shahjalal (R.), has been in the forefront India. Modern medicine was introduced to the community by the establishm</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/rajshahi-medical-college-bangladesh/" rel="bookmark" title="Rajshahi Medical College Bangladesh">Rajshahi Medical College Bangladesh</a></strong> - 
           <font size="2"> Rajshahi Medical College Bangladesh &#8211; A handful enthusiastic people started a Medical School in Rajshahi city in 1954. A four year course was started leading to diploma </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/sir-salimullah-medical-college-dhaka/" rel="bookmark" title="Sir Salimullah Medical College Dhaka">Sir Salimullah Medical College Dhaka</a></strong> - 
           <font size="2"> Sir Salimullah Medical college, situated at Mitford, Dhaka-100, Bangladesh, is a government medical college, which is also affiliated with the University of Dhaka. It started </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/dhaka-medical-college-and-hospital/" rel="bookmark" title="Dhaka Medical College and Hospital">Dhaka Medical College and Hospital</a></strong> - 
           <font size="2"> Dhaka Medical College and Hospital (DMCH) is situated at Bakshibazar in dhaka, the capital city of Bangladesh. At the beginning of Second World War, British Government was pen</font>
        </li>
    </ul>   


              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>

<p>
				

</p>
				<p>
				<a href="http://www.bangladeshdir.com/advertise-us/"><img width="300" height="250" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>


<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Zero Pest &#8211; Professional Pest Control Services Bangladesh" href="http://www.bangladeshdir.com/business-finance/pest-control-services-bangladesh/zero-pest-professional-pest-control-services-bangladesh/" rel="bookmark">Zero Pest &#8211; Professional Pest Control Services Bangladesh</a></strong></font>:<font size="2"> ZERO PEST™ is new generation Pest Control Servic</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Design Academy Bangladesh &#8211; Chittagong institute of fashion" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh &#8211; Chittagong institute of fashion</a></strong></font>:<font size="2"> Design Academy Bangladesh, Chittagong institute of</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Sonar Bangla Foundation" href="http://www.bangladeshdir.com/health/health-organisations/sonar-bangla-foundation/" rel="bookmark">Sonar Bangla Foundation</a></strong></font>:<font size="2"> The goals of the Sonar Bangla Foundation are to es</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh" href="http://www.bangladeshdir.com/computers-and-internet/hardware/star-tech-engineering-ltd/" rel="bookmark">Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh</a></strong></font>:<font size="2"> Star Tech &#038; Engineering Ltd. is a computer ha</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in </font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>:<font size="2"> quraanshareef.org &#8211; Online Quraan Shareef wi</font></br>
        
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div style= "text-transform: uppercase; text-align: center; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">&nbsp;&nbsp;Bangladeshi Press Release</div>

<font size="2"> <strong><a style="text-decoration: none;" title="Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat" href="http://www.bangladeshdir.com/press-release/green-delta-settles-claim-of-1000-farmers-in-chitalmari-bagerhaat/" rel="bookmark">Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat</a></strong></font>:<font size="2"> Green Delta Insurance, the leading non-life insurance company of the country settled a claim of 1000 farmers in Chitalmari, Bagerhaat. The 1000 tomato</font></br>
<font size="2"> <strong><a style="text-decoration: none;" title="Walton adds 2 more smartphones to NH series" href="http://www.bangladeshdir.com/press-release/walton-adds-2-more-smartphones-to-nh-series/" rel="bookmark">Walton adds 2 more smartphones to NH series</a></strong></font>:<font size="2"> Local brand Walton added two new models of smartphones to its Primo NH series. The new &#8216;Primo NH3&#8217; and &#8216;Primo NH3 Lite&#8217; featur</font></br>
 




					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/medical-college/shaheed-suhrawardy-medical-college/" rel="bookmark" title="Permanent Link to Shaheed Suhrawardy Medical College">Shaheed Suhrawardy Medical College</a></strong></font>: <font size="2">Shaheed Suhrawardy Medical College (ShSM</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/press-information-department/" rel="bookmark" title="Permanent Link to Press Information Department">Press Information Department</a></strong></font>: <font size="2">Press Information Department works as a </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/board-others/directorate-of-madrasah-education/" rel="bookmark" title="Permanent Link to Directorate of Madrasah Education">Directorate of Madrasah Education</a></strong></font>: <font size="2">Directorate of Madrasah Education is a n</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/rapid-action-battalion-rab/" rel="bookmark" title="Permanent Link to Rapid Action Battalion &#8211; RAB">Rapid Action Battalion &#8211; RAB</a></strong></font>: <font size="2">The Ministry of the Interior as part of </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/rural-development-academy-rda-bogra/" rel="bookmark" title="Permanent Link to Rural Development Academy (RDA) Bogra">Rural Development Academy (RDA) Bogra</a></strong></font>: <font size="2">Rural Development Academy (RDA), Bogra w</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/waqf-administration/" rel="bookmark" title="Permanent Link to Waqf Administration">Waqf Administration</a></strong></font>: <font size="2">Waqf, in Arabic language, means hold, co</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/city-corporation/chittagong-city-corporation/" rel="bookmark" title="Permanent Link to Chittagong City Corporation">Chittagong City Corporation</a></strong></font>: <font size="2">On June 27, 1977 Chittagong Municipality</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/agencies-and-departments/water-supply-and-sewerage-authority/" rel="bookmark" title="Permanent Link to Water Supply and Sewerage Authority">Water Supply and Sewerage Authority</a></strong></font>: <font size="2">Dhaka Water Supply &#038; Sewerage Autho</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/government/ministry-and-division-of-bangladesh-government/financial-institutions-division/" rel="bookmark" title="Permanent Link to Financial Institutions Division">Financial Institutions Division</a></strong></font>: <font size="2">Bank and Financial Institutions Division</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/literature/bangla-academy/" rel="bookmark" title="Permanent Link to Bangla Academy">Bangla Academy</a></strong></font>: <font size="2">Bangla Academy was established in Decemb</font><br/>
    
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>


 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partn</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="http://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="http://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been he</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Metropolitan Shooting Club MSC Chittagong" href="http://www.bangladeshdir.com/recreation-and-sports/clubs/metropolitan-shooting-club-msc-chittagong/" rel="bookmark">Metropolitan Shooting Club MSC Chittagong</a></strong></font>: <font size="2">Metropolitan Shooting Club MSC</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Ispahani Public School and Collage, Chittagong" href="http://www.bangladeshdir.com/education/private-college/ispahani-public-school-and-collage-chittagong/" rel="bookmark">Ispahani Public School and Collage, Chittagong</a></strong></font>: <font size="2">The Ispahani Public School and</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Govt. City College Chittagong" href="http://www.bangladeshdir.com/education/gov-college/govt-city-college-chittagong/" rel="bookmark">Govt. City College Chittagong</a></strong></font>: <font size="2">Govt. City College in Chittago</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="http://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known he</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Italy Visa Application Centre Dhaka VFS Global" href="http://www.bangladeshdir.com/government/embassies-and-consulates/italy-visa-application-centre-dhaka-vfs-global/" rel="bookmark">Italy Visa Application Centre Dhaka VFS Global</a></strong></font>: <font size="2">The Embassy of Italy in Dhaka </font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Chittagong Govt. Women&#8217;s College" href="http://www.bangladeshdir.com/education/gov-college/chittagong-govt-womens-college/" rel="bookmark">Chittagong Govt. Women&#8217;s College</a></strong></font>: <font size="2">Chittagong Govt. Women&#8217;s</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Govt. Madrasah-e-Alia, Dhaka" href="http://www.bangladeshdir.com/education/madrasah/govt-madrasah-e-alia-dhaka/" rel="bookmark">Govt. Madrasah-e-Alia, Dhaka</a></strong></font>: <font size="2">Govt. Madrasah-e-Alia, Dhaka i</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2018 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5a8437fdd7591465c707a976/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

	</body>

</html> <!-- end of site. what a ride! -->
