<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Bangladesh Madrasah Teachers Training Institute</title>
<meta name="description" content="Bangladeshi Madrasah, Under the General Education system there are 11 Govt. Teachers Training Colleges and several Non-Govt. T.T. Colleges for training " />






	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="http://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="http://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Bangladesh Madrasah Teachers Training Institute Comments Feed" href="http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-teachers-training-institute/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-teachers-training-institute/" />
<link rel='shortlink' href='http://www.bangladeshdir.com/?p=3095' />
<link rel="alternate" type="application/json+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Fmadrasah%2Fbangladesh-madrasah-teachers-training-institute%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Fmadrasah%2Fbangladesh-madrasah-teachers-training-institute%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangladesh Madrasah Teachers Training Institute" />
<meta property="og:url" content="http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-teachers-training-institute/" />
<meta property="og:description" content="Under the General Education system there are 11 Govt. Teachers Training Colleges and several Non-Govt. T.T. Colleges for training the teachers of secondary level. Moreover, there are also a Teacher…" />
<meta property="article:published_time" content="2015-02-04T15:00:36+00:00" />
<meta property="article:modified_time" content="2015-02-11T02:06:12+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		
<script type="text/javascript">
var uid = '27831';
var wid = '102277';
</script>
<script type="text/javascript" src="http://cdn.popcash.net/pop.js"></script>

 
 


	</head>



	<body class="post-template-default single single-post postid-3095 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: right; padding-right:150px; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/bangladesh-premier-league-bpl/">BPL Live</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a> <img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="http://www.bangladeshdir.com" rel="nofollow"><img alt="bangladeshi directory" width="219" height="77" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:46px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="http://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
						
							              
              <article id="post-3095" class="cf post-3095 post type-post status-publish format-standard hentry category-madrasah tag-educational-institution tag-madrasah-education tag-religious-education tag-training-institute" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="http://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/madrasah/">Madrasah</a>&nbsp;&gt;&gt;&nbsp; Bangladesh Madrasah Teachers Training Institute</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Bangladesh Madrasah Teachers Training Institute</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <time class="updated entry-time" datetime="2015-02-04" itemprop="datePublished">February 4, 2015</time> <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd550 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:550px;height:200px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="1145055173"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>Under the General Education system there are 11 Govt. Teachers Training Colleges and several Non-Govt. T.T. Colleges for training the teachers of secondary level. Moreover, there are also a Teachers’ Training and a Research Institute under the Dhaka University, These institutions offer B-Ed, M-Ed and Dip-in-Ed training to the teachers of secondary level. Besides Open University has introduced Teachers’ Training under distance education program for secondary school teachers. However, these types of training are not available in Madrasah Education at any level. The Madrasah teachers have no scope for any sort of pedagogical training. As a result, adequate and effective teaching in this sector suffers badly. National Academy for Education Management (NAEM) and other institutions make scattered offers of training program (Bangladesh Madrasah Teachers Training Institute) for few heads of Madrasah. However, the number is very insignificant in comparison to the actual requirements.</p>
<h2>The Future Aims of Bangladesh Madrasah Teachers Training Institute:</h2>
<p> To provide B. M. Ed and M. M. Ed courses to the Madrasha teachers and Heads of Madrashas using modern educational technology.<br />
 To prepare curriculum and instructional materials for the training of the Madrasha teachers.<br />
 To train a group of trainers for training the Madrasha teachers in teaching Modern Arabic and Communicative English language<br />
 To help MAdrasha teachers in teaching Communicative Arabic and Communicative English with the assistants of modern technology.<br />
 To set up two computer labs to train up a group of trainers in the field of IT to promote the teaching of IT in the Madrashas<br />
 To introduce multimedia options for ensuring training for all teachers working in Madrashas<br />
 To disseminate the training program among Madrasha teachers by organizing training activities at divisional level.</p>
			

			<table>
<tr>
<td width="30%">
<a target="_blank" rel="nofollow" href="http://www.bmtti.gov.bd"><img src="http://free.pagepeeker.com/v2/thumbs.php?size=x&url=http://www.bmtti.gov.bd" border="1" alt="Bangladesh Madrasah Teachers Training Institute" /></a>

</td>
<td>







<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="4098521571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>








</td>

</tr>

</table>
				
				
				<table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr>
<td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" rel="nofollow" href="http://www.bmtti.gov.bd">http://www.bmtti.gov.bd</a></span>
</span></td>
</tr>
<tr>
<td>Address</td><td>BMTTI, Board Bazar, Gazipur, Bangladesh</td></tr>
<tr>
<td>Phone</td><td>+88-02-9291537(Pl), 9291689(VP), 9292983(AD), 9292982(Co-ordination)</td></tr>
<tr>
<td>Fax</td><td>+88-02-9292981</td></tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/madrasah/">Madrasah</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="http://www.bangladeshdir.com/tag/educational-institution/" rel="tag">educational institution</a>, <a href="http://www.bangladeshdir.com/tag/madrasah-education/" rel="tag">madrasah education</a>, <a href="http://www.bangladeshdir.com/tag/religious-education/" rel="tag">religious education</a>, <a href="http://www.bangladeshdir.com/tag/training-institute/" rel="tag">training institute</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2015-02-04" class="post-date date updated" pubdate>February 11th, 2015</time></td>
</tr>
<tr>
<td><b>Total Views</b>:</td><td> 455 Users</td>
</tr>
</table>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
    <h3 id="comments-title" class="h2"><span>One</span> Comment</h3>

    <section class="commentlist">
        <div id="comment-3305" class="comment even thread-even depth-1 cf">
    <article  class="cf">
      <header class="comment-author vcard">
                                <img data-gravatar="http://www.gravatar.com/avatar/0861194e1db3e8c3093d41f83576dffd?s=40" class="load-gravatar avatar avatar-48 photo" height="40" width="40" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/nothing.gif" />
                <cite class="fn">RAFIQUL ISLAM</cite>         <time datetime="2017-07-26"><a href="http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-teachers-training-institute/#comment-3305">July 26th, 2017 </a></time>

      </header>
            <section class="comment_content cf">
        <p>I like to get training from BMTTI</p>
      </section>
      <a rel='nofollow' class='comment-reply-link' href='http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-teachers-training-institute/?replytocom=3305#respond' onclick='return addComment.moveForm( "comment-3305", "3305", "respond", "3095" )' aria-label='Reply to RAFIQUL ISLAM'>Reply</a>    </article>
  </div><!-- #comment-## -->
    </section>

    
    
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/madrasah/bangladesh-madrasah-teachers-training-institute/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ddfa2f2d57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="http://www.bangladeshdir.com/category/education/madrasah/" rel="category tag">Madrasah</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/madrasah/govt-madrasah-e-alia-dhaka/" rel="bookmark" title="Govt. Madrasah-e-Alia, Dhaka">Govt. Madrasah-e-Alia, Dhaka</a></strong> - 
           <font size="2"> Govt. Madrasah-e-Alia, Dhaka is undoubtedly a unique educational institution in this subcontinent. it is considered the breeding ground of many Islamic scholars and thinkers o</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/madrasah/bangladesh-madrasah-education-board/" rel="bookmark" title="Bangladesh Madrasah Education Board">Bangladesh Madrasah Education Board</a></strong> - 
           <font size="2"> In 1971 after having the independence of Bangladesh, step has been taken for the active modernization of Madrasah Education. Bengali, Mathematics, English, Social science, Gen</font>
        </li>
    </ul>   


              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>
				<p>
				<a href="http://www.bangladeshdir.com/concat-us/"><img src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>



					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/design-academy-bangladesh/" rel="bookmark" title="Permanent Link to Design Academy Bangladesh">Design Academy Bangladesh</a></strong></font>: <font size="2">Design Academy Bangladesh has built an o</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/newspapers/online-news-portal/newsgarden24-com/" rel="bookmark" title="Permanent Link to newsgarden24.com">newsgarden24.com</a></strong></font>: <font size="2">newsgarden24.com is a bengali Online new</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/literature/trulybangladesh-com/" rel="bookmark" title="Permanent Link to TrulyBangladesh.com">TrulyBangladesh.com</a></strong></font>: <font size="2">In Bangladesh, we have a tendency to rea</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/blogs/others-blog/download-free-bangla-pdf-book-allbanglaboi/" rel="bookmark" title="Permanent Link to Download Free Bangla Pdf Book &#8211; Allbanglaboi">Download Free Bangla Pdf Book &#8211; Allbanglaboi</a></strong></font>: <font size="2">allbanglaboi.blogspot.com &#8211; Free b</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/british-bangladesh-fashion-council/" rel="bookmark" title="Permanent Link to British Bangladesh Fashion Council">British Bangladesh Fashion Council</a></strong></font>: <font size="2">British Bangladesh Fashion Council (BBFC</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/liberation-war/liberation-war-museum-dhaka-bangladesh/" rel="bookmark" title="Permanent Link to Liberation War Museum Dhaka, Bangladesh">Liberation War Museum Dhaka, Bangladesh</a></strong></font>: <font size="2">The Liberation War Museum in Dhaka, Bang</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/blogs/business-blog/bangladesh-corporate-blog/" rel="bookmark" title="Permanent Link to Bangladesh Corporate Blog">Bangladesh Corporate Blog</a></strong></font>: <font size="2">Bangladesh Corporate Blog is the first, </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark" title="Permanent Link to Quraan Shareef Online">Quraan Shareef Online</a></strong></font>: <font size="2">quraanshareef.org &#8211; Online Quraan </font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/blogs/others-blog/bukhari-shareef-online/" rel="bookmark" title="Permanent Link to Bukhari Shareef Online">Bukhari Shareef Online</a></strong></font>: <font size="2">bukharishareef.blogspot.com &#8211; Bukh</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/radio/dhaka-fm-90-4/" rel="bookmark" title="Permanent Link to Dhaka FM 90.4">Dhaka FM 90.4</a></strong></font>: <font size="2">&#8220;Dhaka FM 90.4 is all set to bring</font><br/>
    
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bd336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="4098521571"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Design Academy Bangladesh" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh</a></strong></font>:<font size="2"> Design Academy Bangladesh has built an outstanding</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="British Bangladesh Fashion Council" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/british-bangladesh-fashion-council/" rel="bookmark">British Bangladesh Fashion Council</a></strong></font>:<font size="2"> British Bangladesh Fashion Council (BBFC) is a soc</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>:<font size="2"> quraanshareef.org &#8211; Online Quraan Shareef wi</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in </font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="http://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>:<font size="2"> Navana Pharmaceuticals Ltd. is a proud member of I</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="http://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>:<font size="2"> Listen to online FM radio; find streaming Music ra</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Cotheeka Stock Photo Agency" href="http://www.bangladeshdir.com/arts-and-entertainment/photography/cotheeka-stock-photo-agency/" rel="bookmark">Cotheeka Stock Photo Agency</a></strong></font>:<font size="2"> Cotheeka is a stock photo agency in Bangladesh ope</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="ACI Limited" href="http://www.bangladeshdir.com/business-finance/companies/aci-limited/" rel="bookmark">ACI Limited</a></strong></font>:<font size="2"> ACI Limited is one of the leading conglomerates in</font></br>
        
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>

	 
	<font size="2"><strong><a style="text-decoration: none;" title="ACI Limited" href="http://www.bangladeshdir.com/business-finance/companies/aci-limited/" rel="bookmark">ACI Limited</a></strong></font>: <font size="2">ACI Limited is one of the lead</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Design Academy Bangladesh" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh</a></strong></font>: <font size="2">Design Academy Bangladesh has </font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="British Bangladesh Fashion Council" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion/british-bangladesh-fashion-council/" rel="bookmark">British Bangladesh Fashion Council</a></strong></font>: <font size="2">British Bangladesh Fashion Cou</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>: <font size="2">quraanshareef.org &#8211; Onli</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>: <font size="2">Dragon Holidays BD is a Travel</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Navana Pharmaceuticals Ltd." href="http://www.bangladeshdir.com/business-finance/pharmaceuticals/navana-pharmaceuticals-ltd/" rel="bookmark">Navana Pharmaceuticals Ltd.</a></strong></font>: <font size="2">Navana Pharmaceuticals Ltd. is</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Fmjar Fm Radio &#8211; Listen to Online Radio" href="http://www.bangladeshdir.com/arts-and-entertainment/radio/fmjar-fm-radio-listen-to-online-radio/" rel="bookmark">Fmjar Fm Radio &#8211; Listen to Online Radio</a></strong></font>: <font size="2">Listen to online FM radio; fin</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Cotheeka Stock Photo Agency" href="http://www.bangladeshdir.com/arts-and-entertainment/photography/cotheeka-stock-photo-agency/" rel="bookmark">Cotheeka Stock Photo Agency</a></strong></font>: <font size="2">Cotheeka is a stock photo agen</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="http://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Top Ten Fabrics &#038; Tailors" href="http://www.bangladeshdir.com/business-finance/fashion-clothing/top-ten-fabrics-tailors/" rel="bookmark">Top Ten Fabrics &#038; Tailors</a></strong></font>: <font size="2">Top Ten Fabrics and Tailors wa</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partn</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Akij Food and Beverage Limited" href="http://www.bangladeshdir.com/business-finance/food-and-beverages/akij-food-and-beverage-limited/" rel="bookmark">Akij Food and Beverage Limited</a></strong></font>: <font size="2">Akij Food and Beverage Limited</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="http://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been he</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Hutbazar.com" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/hutbazar-com/" rel="bookmark">Hutbazar.com</a></strong></font>: <font size="2">Hutbazar.com, a sister concern</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Sitalpur Auto Steel Mills Ltd." href="http://www.bangladeshdir.com/business-finance/companies/sitalpur-auto-steel-mills-ltd/" rel="bookmark">Sitalpur Auto Steel Mills Ltd.</a></strong></font>: <font size="2">Sitalpur Auto Steel Mills Ltd.</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Metropolitan Shooting Club MSC Chittagong" href="http://www.bangladeshdir.com/recreation-and-sports/clubs/metropolitan-shooting-club-msc-chittagong/" rel="bookmark">Metropolitan Shooting Club MSC Chittagong</a></strong></font>: <font size="2">Metropolitan Shooting Club MSC</font></br>
	 	 
	<font size="2"><strong><a style="text-decoration: none;" title="Hater Kace &#8211; Bangladeshi Online Stationery Shop" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/hater-kace/" rel="bookmark">Hater Kace &#8211; Bangladeshi Online Stationery Shop</a></strong></font>: <font size="2">Hater Kace (Haterkace.com) Ban</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2017 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	</body>

</html> <!-- end of site. what a ride! -->
