<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->



	<head>


		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

<title>Bangladesh Krira Shikkha Protishtan</title>
<meta name="description" content="Institutes, The Government of Bangladesh made a plan in 1974 to establish the Bangladesh Institute of Sports, as a project, under the National" />

<meta name="keywords" content="educational institution of bangladesh,institute of bangladesh" />




 



	





				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.bangladeshdir.com/bddir/xmlrpc.php">

				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Feed" href="http://www.bangladeshdir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Comments Feed" href="http://www.bangladeshdir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangladesh Directory &raquo; Bangladesh Krira Shikkha Protishtan Comments Feed" href="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bangladeshdir.com\/bddir\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
		
		<script type="text/javascript">
			window.ParsleyConfig = { excluded: ".exclude" };
			var usp_case_sensitivity = "false";
			var usp_challenge_response = "Bangladesh";
		</script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.bangladeshdir.com/bddir/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bangladeshdir.com/wp-json/' />
<link rel="canonical" href="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/" />
<link rel='shortlink' href='http://www.bangladeshdir.com/?p=6602' />
<link rel="alternate" type="application/json+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Finstitutes%2Fbangladesh-krira-shikkha-protishtan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bangladeshdir.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bangladeshdir.com%2Feducation%2Finstitutes%2Fbangladesh-krira-shikkha-protishtan%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangladesh Krira Shikkha Protishtan" />
<meta property="og:url" content="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/" />
<meta property="og:description" content="The Government of Bangladesh made a plan in 1974 to establish the Bangladesh Institute of Sports, as a project, under the National Sports Council. As a result, the Bangladesh Institute of Sports wa…" />
<meta property="article:published_time" content="2018-04-04T15:18:31+00:00" />
<meta property="article:modified_time" content="2018-04-05T09:40:38+00:00" />
<meta property="og:site_name" content="Bangladesh Directory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@webdirectorybd" />
<meta name="twitter:text:title" content="Bangladesh Krira Shikkha Protishtan" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@webdirectorybd" />
		
				
<meta name="google-site-verification" content="8gVcGfBbcS3S0ay3PQoPHJhLibtDLk6axPovBjqEVII" />

<link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/author-panel.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.bangladeshdir.com/bddir/wp-content/plugins/article-directory/categories.css" type="text/css" media="screen" />
		


 
 


 <script type="text/javascript">
var uid = '27831';
var wid = '102277';
</script>
<script type="text/javascript" src="//cdn.popcash.net/pop.js"></script> 

	</head>



	<body class="post-template-default single single-post postid-6602 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		<div id="container">



<div style= "text-align: right; padding-right:150px; text-transform: uppercase; font-size: 12px; color: #ffffff; height: 43px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/top_bg.gif)"><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com">Home</a><img alt="bangladesh directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit/">Submit</a> <img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"><a style="color: #ffffff; vertical-align: top;" href="http://www.bangladeshdir.com/submit-press-release/">Submit Press Release</a><img alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/separator.gif"></div></div>

			

				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf">

										
					<div style="width:100%;">
					<div style="width:50%; float:left;">
					<a href="http://www.bangladeshdir.com" rel="nofollow"><img alt="bangladeshi directory" width="219" height="77" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/images/logo.jpg"></a>
					</div>
										
					<div style="width:50%; float:right; height:77px;   background-color:#82BBB7;">
					<div style="width:05%; float:left;">
					<img width="70" height="77" alt="bangladeshi directory" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search_left.gif">
					</div>
					<div style="width:45%; float:left; padding-left:46px; padding-top:0px; "><img alt="bangladeshi directory" style=" background-color:#CFE6AD;" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/search.gif">
					<form role="search" method="get" class="search-form" action="http://www.bangladeshdir.com/">
	
		
		<input type="search" class="search-field" placeholder="Search … and press enter" value="" name="s" title="Search for:" />
	
	
	
</form>

</div>
					
					</div>
					
					</div>

															
					


					
						
					</nav>

				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement">
						
							              
              <article id="post-6602" class="cf post-6602 post type-post status-publish format-standard hentry category-institutes tag-educational-institution-of-bangladesh tag-institute-of-bangladesh" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
				<strong>You are here</strong>:   <a style="text-decoration: none;" href="http://www.bangladeshdir.com" title="Bangladesh Directory">Home</a>&nbsp;&gt;&gt;&nbsp;<a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/institutes/">Institutes</a>&nbsp;&gt;&gt;&nbsp; Bangladesh Krira Shikkha Protishtan</br></br>

                <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Bangladesh Krira Shikkha Protishtan</h1>

                  <p class="byline entry-meta vcard">&nbsp;&nbsp;

                    Updated <span class="by">by</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Bangladeshdir</span>
                  </p><br/>
				 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				
                  <p>The Government of Bangladesh made a plan in 1974 to establish the Bangladesh Institute of Sports, as a project, under the National Sports Council. As a result, the Bangladesh Institute of Sports was established in 1976, as a Government Department. Subsequently, in 1983, the name of Bangladesh Institute of Sports was changed to Bangladesh Krira Shikkha Protishtan (BKSP) and as such became an autonomous statutory organization. The regular coaching and academic programmes commenced at the Institute from 14th April, 1986.<br />
<div style="width: 615px" class="wp-caption alignnone"><img src="http://www.bksp-bd.org/images/logo.jpg" width="605" height="101" alt="Bangladesh Krira Shikkha Protishtan" class="size-thumbnail" /><p class="wp-caption-text">Bangladesh Krira Shikkha Protishtan</p></div><br />
Since then BKSP is serving with utmost sincerity to accomplish the dream of producing high caliber sportspersons who can earn laurels for the country and establish the reputation of Bangladesh as a sports loving nation in the world.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/" data-text="Bangladesh Krira Shikkha Protishtan" data-via="webdirectorybd" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			

	<div>

<div style="width:50%; float:left; padding-right:05px;">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>

<div style="width:45%; float:right;">
<a target="_blank" rel="nofollow" href="http://www.bksp-bd.org"><img src="http://free.pagepeeker.com/v2/thumbs.php?size=x&url=http://www.bksp-bd.org" border="1" alt="Bangladesh Krira Shikkha Protishtan" /></a>

</div>


</div>		


				
				
				<div><table>
<tr><div class="fb-page" data-href="https://www.facebook.com/Bangladesh-Web-Directory-bangladeshdircom-1651387188453600/" data-width="300" data-height="220" data-small-header="false" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"></div></tr>
<tr><td width="20%">Website</td><td><span class="vcard author">
<span class="fn"><a style="text-decoration: none;" target="_blank" rel="nofollow" href="http://www.bksp-bd.org">http://www.bksp-bd.org</a></span>
</span></td></tr>
<tr>
<td>Address</td><td>Zirani, Savar, Dhaka, Bangladesh.</td></tr>
<tr>
<td>Phone</td><td>00-88-02-7789215-6</td></tr>
<tr>
<td>Fax</td><td>00-88-02-7789513</td></tr>
<tr>
<td></td>
</tr>
<tr>
<td>Category</td><td> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/">Education</a>&nbsp;&gt;&gt; <a style="text-decoration: none;" href="http://www.bangladeshdir.com/category/education/institutes/">Institutes</a></td>
</tr>
<tr>
<td>Related Tags</td><td> <p class="tags"><span class="tags-title"></span> <a href="http://www.bangladeshdir.com/tag/educational-institution-of-bangladesh/" rel="tag">educational institution of bangladesh</a>, <a href="http://www.bangladeshdir.com/tag/institute-of-bangladesh/" rel="tag">institute of bangladesh</a></p></td>
</tr>
<tr>
<td><b>Last Updated</b>:</td><td> <time datetime="2018-04-04" class="post-date date updated" pubdate>April 5th, 2018</time></td>
</tr>
<tr>
<td><b>Total Views</b>:</td><td> 49 Times</td>
</tr>
</table>
</div>



                </section> 
                <footer class="article-footer">

                 
                  

                </footer> 
                

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/institutes/bangladesh-krira-shikkha-protishtan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bangladeshdir.com/bddir/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234143b76b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	
				
				
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)"><h3> More <span style="text-decoration:underline;"><a href="http://www.bangladeshdir.com/category/education/institutes/" rel="category tag">Institutes</a></span> Related Listings</h3></div>


				
	 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/dhaka-polytechnic-institute/" rel="bookmark" title="Dhaka Polytechnic Institute">Dhaka Polytechnic Institute</a></strong> - 
           <font size="2"> Dhaka Polytechnic Institute is the biggest institute among the polytechnic institutes in Bangladesh. It’s playing important role in the TVET sector to enhance the economic d</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bangladesh-polytechnic-institute/" rel="bookmark" title="Bangladesh Polytechnic Institute">Bangladesh Polytechnic Institute</a></strong> - 
           <font size="2"> Bangladesh Polytechnic Institute has started its journey since 2002.Technical education is indispensable for our country. The government has taken special efforts that people </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/institute-of-tourism-and-hotel-management/" rel="bookmark" title="Institute of Tourism and Hotel Management">Institute of Tourism and Hotel Management</a></strong> - 
           <font size="2"> Institute of Tourism and Hotel Management arranges for courses and training programmes of international standard by introducing training modules which form the foundation of t</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bangladesh-madrasha-techers-traning-institute/" rel="bookmark" title="Bangladesh Madrasha Techer&#8217;s Traning Institute">Bangladesh Madrasha Techer&#8217;s Traning Institute</a></strong> - 
           <font size="2"> Madrasa education in Bangladesh is one of the important streams among three such streams of the education system: a) General Education b) Technical Vocational education and c)</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/model-institute-of-science-and-technology/" rel="bookmark" title="Model Institute of Science and Technology">Model Institute of Science and Technology</a></strong> - 
           <font size="2"> Model Institute of Science and Technology (MIST), Gazipur. You have joined an academic institution that not only meets the standards of today&#8217;s advancing work place but </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bangladesh-marine-academy/" rel="bookmark" title="Bangladesh Marine Academy">Bangladesh Marine Academy</a></strong> - 
           <font size="2"> The govt-owned BMA bears 5-decades’ long reputation of producing professionally skilled, environmentally aware, prudent and polite Marine Cadets. It grooms the young Cadets </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/military-institute-of-science-and-technology/" rel="bookmark" title="Military Institute of Science and Technology">Military Institute of Science and Technology</a></strong> - 
           <font size="2"> Military Institute of Science and Technology (MIST) is the pioneer Technical Institute of Bangladesh Armed Forces under Bangladesh University of Professionals. It is purely a </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/defence-services-command-and-staff-college/" rel="bookmark" title="Defence Services Command and Staff College">Defence Services Command and Staff College</a></strong> - 
           <font size="2"> Defence Services Command and Staff College is a prime military institution of Bangladesh Armed Forces. Established in 30th December, 1977, DSCSC provides professional military</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/housing-and-building-research-institute/" rel="bookmark" title="Housing and Building Research Institute">Housing and Building Research Institute</a></strong> - 
           <font size="2"> Housing and Building Research Institute is an autonomous organization under the Ministry of Housing and Public Works with a constitutional framework of 18 members of a Governi</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/patuakhali-technical-school-and-college/" rel="bookmark" title="Patuakhali Technical School and College">Patuakhali Technical School and College</a></strong> - 
           <font size="2"> Patuakhali Technical School and College was stublished in 1972 in the district Patuakhali, which is situated at the southern part of Bangladesh. Patuakhali is known as “Sago</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/jhalokathi-technical-school-college/" rel="bookmark" title="Jhalokathi Technical School &#038; College">Jhalokathi Technical School &#038; College</a></strong> - 
           <font size="2"> Jhalokathi Technical School &#038; College was established in 2003 under the executive control of the Ministry of Education, Government of the People’s Republic of Banglades</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bhola-polytechnic-institute/" rel="bookmark" title="Bhola Polytechnic Institute">Bhola Polytechnic Institute</a></strong> - 
           <font size="2"> Bhola Polytechnic Institute established at 2005 under Bhola District, Borhanuddin Upzilla, Pakkhia Union beside River Meghna. The area of Bhola Polytechnic about 3 acors.</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/barguna-polytechnic-institute/" rel="bookmark" title="Barguna Polytechnic Institute">Barguna Polytechnic Institute</a></strong> - 
           <font size="2"> Barguna Polytechnic Institute was established in 2006 under the executive control of the ministry of education, Government of the peoples Republic of Bangladesh. It is acting </font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/international-mother-language-institute/" rel="bookmark" title="International Mother Language Institute">International Mother Language Institute</a></strong> - 
           <font size="2"> Declaration of 21 February as the International Mother Language Day by the United Nations on 17 November 1999 is an unprecedented event not only for the Bangla language but al</font>
        </li>
    </ul>   
 <ul> 
        <li>
        <strong><a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bangladesh-technical-education-board/" rel="bookmark" title="Bangladesh Technical Education Board">Bangladesh Technical Education Board</a></strong> - 
           <font size="2"> Bangladesh Technical Education Board (BTEB) was founded to promote technical and vocational education in Bangladesh. The activities of this board include prescribe the courses</font>
        </li>
    </ul>   


              </article> 			  
	

						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">
				<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; width:100%; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Advertisement</div>

<p>
				

</p>
				<p>
				<a href="http://www.bangladeshdir.com/advertise-us/"><img width="300" height="250" src="http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/adv/adver.jpg"></a></p>


<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Featured Listings</div>
        <font size="2"> <strong><a style="text-decoration: none;" title="Zero Pest &#8211; Professional Pest Control Services Bangladesh" href="http://www.bangladeshdir.com/business-finance/pest-control-services-bangladesh/zero-pest-professional-pest-control-services-bangladesh/" rel="bookmark">Zero Pest &#8211; Professional Pest Control Services Bangladesh</a></strong></font>:<font size="2"> ZERO PEST™ is new generation Pest Control Servic</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Design Academy Bangladesh &#8211; Chittagong institute of fashion" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/design-academy-bangladesh/" rel="bookmark">Design Academy Bangladesh &#8211; Chittagong institute of fashion</a></strong></font>:<font size="2"> Design Academy Bangladesh, Chittagong institute of</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Sonar Bangla Foundation" href="http://www.bangladeshdir.com/health/health-organisations/sonar-bangla-foundation/" rel="bookmark">Sonar Bangla Foundation</a></strong></font>:<font size="2"> The goals of the Sonar Bangla Foundation are to es</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh" href="http://www.bangladeshdir.com/computers-and-internet/hardware/star-tech-engineering-ltd/" rel="bookmark">Star Tech &#038; Engineering Ltd. &#8211; Retail Computer Store Bangladesh</a></strong></font>:<font size="2"> Star Tech &#038; Engineering Ltd. is a computer ha</font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Dragon Holidays BD" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/dragon-holidays-bd/" rel="bookmark">Dragon Holidays BD</a></strong></font>:<font size="2"> Dragon Holidays BD is a Travel and Tour Agency in </font></br>
               <font size="2"> <strong><a style="text-decoration: none;" title="Quraan Shareef Online" href="http://www.bangladeshdir.com/society-and-culture/religion-and-spirituality/quraan-shareef-online/" rel="bookmark">Quraan Shareef Online</a></strong></font>:<font size="2"> quraanshareef.org &#8211; Online Quraan Shareef wi</font></br>
        
</br>
<p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bddetail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2564847995307600"
     data-ad-slot="8105901872"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</p>

<div style= "text-transform: uppercase; text-align: center; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">&nbsp;&nbsp;Bangladeshi Press Release</div>

<font size="2"> <strong><a style="text-decoration: none;" title="Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat" href="http://www.bangladeshdir.com/press-release/green-delta-settles-claim-of-1000-farmers-in-chitalmari-bagerhaat/" rel="bookmark">Green Delta settles claim of 1000 farmers in Chitalmari, Bagerhaat</a></strong></font>:<font size="2"> Green Delta Insurance, the leading non-life insurance company of the country settled a claim of 1000 farmers in Chitalmari, Bagerhaat. The 1000 tomato</font></br>
<font size="2"> <strong><a style="text-decoration: none;" title="Walton adds 2 more smartphones to NH series" href="http://www.bangladeshdir.com/press-release/walton-adds-2-more-smartphones-to-nh-series/" rel="bookmark">Walton adds 2 more smartphones to NH series</a></strong></font>:<font size="2"> Local brand Walton added two new models of smartphones to its Primo NH series. The new &#8216;Primo NH3&#8217; and &#8216;Primo NH3 Lite&#8217; featur</font></br>
 




					<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Updated &amp; New Listings</div>

  <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/education/institutes/bangladesh-krira-shikkha-protishtan/" rel="bookmark" title="Permanent Link to Bangladesh Krira Shikkha Protishtan">Bangladesh Krira Shikkha Protishtan</a></strong></font>: <font size="2">The Government of Bangladesh made a plan</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/national-institute-of-fashion-technology-bangladesh/" rel="bookmark" title="Permanent Link to National Institute Of Fashion Technology Bangladesh">National Institute Of Fashion Technology Bangladesh</a></strong></font>: <font size="2">The National Institute of Fashion Techno</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/business-finance/realestate/vision-living-ltd/" rel="bookmark" title="Permanent Link to Vision Living Ltd.">Vision Living Ltd.</a></strong></font>: <font size="2">Vision Living Ltd., The promising fast g</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/unitrans-container-ltd/" rel="bookmark" title="Permanent Link to Unitrans Container Ltd">Unitrans Container Ltd</a></strong></font>: <font size="2">Unitrans Container Ltd mainly provide in</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/aiko-dental-and-implant-center/" rel="bookmark" title="Permanent Link to Aiko Dental and Implant Center">Aiko Dental and Implant Center</a></strong></font>: <font size="2">Aiko Dental and Implant Center is a priv</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/health/hospitals-clinics/centre-for-the-rehabilitation-of-the-paralysed-crp-bangladesh/" rel="bookmark" title="Permanent Link to Centre for the Rehabilitation of the Paralysed (CRP), Bangladesh">Centre for the Rehabilitation of the Paralysed (CRP), Bangladesh</a></strong></font>: <font size="2">The Centre for the Rehabilitation of the</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/travel-and-tourism/guides-and-directories/bd-travels-guide/" rel="bookmark" title="Permanent Link to BD Travels Guide">BD Travels Guide</a></strong></font>: <font size="2">BD Travels Guide started its operation i</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/arts-and-entertainment/fashion-of-bangladesh/design-academy-bangladesh/" rel="bookmark" title="Permanent Link to Design Academy Bangladesh &#8211; Chittagong institute of fashion">Design Academy Bangladesh &#8211; Chittagong institute of fashion</a></strong></font>: <font size="2">Design Academy Bangladesh, Chittagong in</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/newspapers/daily-english-newspapers/daily-asian-age/" rel="bookmark" title="Permanent Link to Daily Asian Age">Daily Asian Age</a></strong></font>: <font size="2">Daily Asian Age is the faster growing En</font><br/>
      <font size="2"> <strong> <a style="text-decoration: none;" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/kiksha-online-shopping-website-in-bangladesh/" rel="bookmark" title="Permanent Link to Kiksha &#8211; Online shopping website in Bangladesh">Kiksha &#8211; Online shopping website in Bangladesh</a></strong></font>: <font size="2">Kiksha.com is an online lifestyle shoppi</font><br/>
    
</br>

<div align="center" style= "text-transform: uppercase; font-size: 12px; color: #04B486; height: 28px; font-weight: bold; background-image: url(http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/image/bg_lightblue.gif)">Popular Listings</div>


 
	<font size="2"><strong><a style="text-decoration: none;" title="VFS UK Visa Application Centres Bangladesh" href="http://www.bangladeshdir.com/travel-and-tourism/travel-agents/vfs-uk-visa-application-centres-bangladesh/" rel="bookmark">VFS UK Visa Application Centres Bangladesh</a></strong></font>: <font size="2">VFS Global is working in partn</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Anti Corruption Commission (ACC)" href="http://www.bangladeshdir.com/society-and-culture/organizations/anti-corruption-commission-acc/" rel="bookmark">Anti Corruption Commission (ACC)</a></strong></font>: <font size="2">The Anti Corruption Commission</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="MetLife Bangladesh" href="http://www.bangladeshdir.com/business-finance/insurance/metlife-bangladesh/" rel="bookmark">MetLife Bangladesh</a></strong></font>: <font size="2">MetLife Bangladesh has been he</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Metropolitan Shooting Club MSC Chittagong" href="http://www.bangladeshdir.com/recreation-and-sports/clubs/metropolitan-shooting-club-msc-chittagong/" rel="bookmark">Metropolitan Shooting Club MSC Chittagong</a></strong></font>: <font size="2">Metropolitan Shooting Club MSC</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Adhuli.com" href="http://www.bangladeshdir.com/ecommerce-and-shopping/online-malls/adhuli-com/" rel="bookmark">Adhuli.com</a></strong></font>: <font size="2">Adhuli.com makes online shoppi</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Govt. City College Chittagong" href="http://www.bangladeshdir.com/education/gov-college/govt-city-college-chittagong/" rel="bookmark">Govt. City College Chittagong</a></strong></font>: <font size="2">Govt. City College in Chittago</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Ispahani Public School and Collage, Chittagong" href="http://www.bangladeshdir.com/education/private-college/ispahani-public-school-and-collage-chittagong/" rel="bookmark">Ispahani Public School and Collage, Chittagong</a></strong></font>: <font size="2">The Ispahani Public School and</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="A.I. Freight Service" href="http://www.bangladeshdir.com/business-finance/cnf-freight-forwarding/a-i-freight-service/" rel="bookmark">A.I. Freight Service</a></strong></font>: <font size="2">A.I. Freight Service (known he</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Aftab Group" href="http://www.bangladeshdir.com/business-finance/companies/aftab-group/" rel="bookmark">Aftab Group</a></strong></font>: <font size="2">Stepping into 20th Century, st</font></br>
	 
 
	<font size="2"><strong><a style="text-decoration: none;" title="Chittagong Govt. Women&#8217;s College" href="http://www.bangladeshdir.com/education/gov-college/chittagong-govt-womens-college/" rel="bookmark">Chittagong Govt. Women&#8217;s College</a></strong></font>: <font size="2">Chittagong Govt. Women&#8217;s</font></br>
	 
				</div>

				</div>

			</div>

			<footer class="footer" role="" itemscope itemtype="http://schema.org/WPFooter"





				<div id="inner-footer" class="wrap cf">



					<nav role="navigation">
						
<div align="center"><a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com">Home</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/about-bangladeshdir/">About Us</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/advertise/">Advertise</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/copyright/">Copyright Notice</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/submit/">Submit</a>&nbsp;&nbsp;&nbsp;<a style="text-decoration: none; font-size: 13px; color:#ffffff;" href="http://www.bangladeshdir.com/contact-us/">Contact Us</a></div>
					</nav>


				<p class="source-org copyright">&copy; 2005 - 2018 Bangladesh Directory.</p>					
					

				</div>

			</footer>

		

				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/themes/bddir/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bangladeshdir.com/bddir/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10186557; 
var sc_invisible=1; 
var sc_security="294e50b3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics tool" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10186557/0/294e50b3/1/"
alt="shopify analytics tool"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5a8437fdd7591465c707a976/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

	</body>

</html> <!-- end of site. what a ride! -->
